Blue Traxx Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
96 warrior (i think 96) . just got it. the wiring is a mess. the previous owner said , it needed stator, so they got one, but must have been the wrong one, so they cut all the ends off. i haven't messed with it too much yet, but that is what i found so far. it also has a regular clutch perch, so the wires are not there for that. i tried hooking a battery up to it and got nothing. i did try directly connecting a battery to the starter and that worked and it did turn over. so i gotta start somewhere.

what i have from the stator is:
3 white wires
2 green
1 blue
1 yellow
1 brown.

from the machine:
3 white
1 yellow
1 white with a green stripe
1 red
1 blue

there also is wires from the machine:
light blue wire which goes to the bottom of the engine (neutral switch)
green that goes behind the sprocket.

any ideas on the stator wiring?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #2 ·
i also searched and read that you can test the stator. but the wire colors i have don't match up with any that are provided. so i just started checking random wires.

ohm meter reading, set on 2k:

green to brown 246
blue to green 640
yellow to green 320
yellow to blue 320

maybe this stator is good?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
thing is, i don't have any any plugs on the machine's wiring harness either. so i need one of those too. i'm just trying to get what i have figured out. i might have good parts, just wired wrong.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
SWEET THANKS. i found a some parts local to me. he has the complete wiring system from a 93 warrior. would i have to change the cdi or anything else? ddoes the stator and wiring harness the only 2 matching parts you have to keep together?
 

·
Registered
Joined
·
149 Posts
wrote all the info/colors down and left the piece of paper on the seat of the quad at home...i will have to get it for you later today. As far as I know all the electrical components should be the same between yours and that 93, the connectors on the stator just changed a few times over the years.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
here's what real warrior sent, from a 97 warrior.


One of the two pin connectors has a red(or pink?) wire and a white wire coming from the stator side, and the connector it goes to has a white wire and a black wire with a red stripe

The second two pin connector has a green wire and a orange wire on the stator side, and the connector it goes to has a brown wire and green wire

the last connector is a 3 pin and that one is 3 whites going to 3 whites.
 

·
Registered
Joined
·
1 Posts
I'd say you'd be better off looking into getting a new stator, and obviously make sure it's the right one for your machine. Who knows what year or even what machine that other stator came from...
I've got to say this all ya's responses freaking suck yet don't tell anything that's freakin helpful at all why are you all even on here you just do nothing but lead people at all In the wrong direction or you tell them to go get a new one you don't help them at all it's ridiculous or are you accusing or still in something or having something stolen if somebody wants to steal something they're going to steal it's not you gotta change anything
 
1 - 17 of 17 Posts
Top