Blue Traxx Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
350 Posts
Discussion Starter #1
Ok i posted a while back about having problems starting and traced it back to the starter relay. so last weekend spent 40 bux on new one. Put it on started 3 time great on its own then gave me the same problems that the old one did. I have to shake it every time i want it to start. Asked the dealership if part had a warranty and they said no, but to bring it down and have them look at it "yeah right" i dont wanna pay them to look at it when they broke it last time they serviced it. Anyone know what could cause this? the pos and neg seem to be tight, also one of the mechanics said it may be the battery but when i shake the relay it fires up fine with out bogging down. Any advice or should i just let them take a look at it?
 

·
Registered
Joined
·
603 Posts
The positive terminal on the Raptor battery is notorious for having a poor connection and making the relay pop. I would look at that first, even though it is tight, it may still be causing the problem. Wiggling the relay might just be enough of a jolt to give the battery a good enough connection to fire the bike up.
 

·
Registered
Joined
·
350 Posts
Discussion Starter #3
how could i fix this if thats what it is? Could i go to an audio place and get some heavy gage cable and make my own wiring? i figure this would be cheaper and another relay
 

·
Registered
Joined
·
603 Posts
It is actually the connection in the battery. If you could really cinch the cable down and not ruin the connector, that would be ideal. Maybe use some locktite in the connection (we have been doing this successfully) to keep it tight. It is pretty easy to strip the connector out, so be careful when tightening.
 

·
Registered
Joined
·
350 Posts
Discussion Starter #5
oh ok but is this with all batteries cause mine aftermarket
 
1 - 5 of 5 Posts
Top