Blue Traxx Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1

·
Registered
Joined
·
66 Posts
Discussion Starter #2
I went with the L&L so hopefully that works. Also got a new stator as well so I can swap that out while doing the starter clutch. Anything else that I should do while in there?
 

·
Registered
Joined
·
66 Posts
Discussion Starter #3
I've replaced my piston rings last time, new carb, jetted it with a 160, full fmf exhaust, pro com CDI, k&n intake, sending rear shock to be rebuilt, new seat cover and grips.
 

·
Registered
Joined
·
2,229 Posts
I would not even do the stator "just because you are in there" if it works I would leave it alone. just make sure the flywheel key is good when you reassemble and you should be fine.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
The reason why I was going to do the stator was because I couldn't even push start the warrior.
 

·
Registered
Joined
·
2,229 Posts
I am a little confused, I assumed that you meant it would not turn when you tried to push start it which could be a bad starter clutch. so the motor spins and does not start. what happens when you push the button. a bad starter clutch will not cause a no start just prevents the electric starter from spinning the motor. did you test the stator? there are dozens of reason the machine might not start and to just throw money and parts without testing the can be really expensive and frustrating.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #7
The motor would stick and sound like it wasnt turning and kid of griding and making a thump when it would try to start with the button. I took the starter out and the gear would turn by itself sometimes and sometimes not after rotating the motor. So the starter clutch it definitely bad. However the last time riding it once I was able to put new rings and carb on it died and the battery was dead and I couldn't pull start it tried multiple times. So I took the battery from my sons 250ex and it started up but made a thump. I bought a new battery and charged it up and it made a thump but started right up. I went for a ride around the house and all of a sudden it just died started making a clanking sound and my battery was dead like running only on battery. So I brought it home and took most of it apart and now I'm waiting on my flywheel puller to get here tomorrow so I can finish taking out the flywheel and see what's fully wrong. I got a stator coming used out of a running 2000 model a friend sold me. Didn't want to buy a caltric one but didn't want to spend the $150 on a RM stator just yet either.
 

·
Registered
Joined
·
2,229 Posts
got it. its a little strange it should run for an hour or 2 on just the battery if you are not doing a bunch if start and stop. it will be interesting to see what it is in the end. I wonder if you didn't shear the flywheel key and it is just a timing issue. hope it is easy for you
 

·
Registered
Joined
·
66 Posts
Discussion Starter #9
Definitely wasn't the flywheel key, timing was the first thing I checked. When I pulled the stator cover off I it looked fine. The second time I took it out after replacing the battery it felt like it didn't have full power. So I don't know honestly. I should be getting my flywheel puller in today and I'm going to take off the flywheel and starter clutch tonight and see what I got.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #10
So I've just got my flywheel off and I found that one of the chain guides was out of place. Also the starter clutch is between the gear and bolted to the flywheel correct? So if that's the case if the clutch was good it would turn the gear one way or another correct? I don't have the right size star wrench so I'm going to have to take a trip to Home Depot or autozone to get that.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #12
I had to pry the gear that fits into the starter clutch out of it. The gear came out with the entire flywheel like it was pressed in which it's not supposed to be. I took pics with my cell phone but when I try to upload they don't. I may have to put them in a photobucket. Once I got them apart and put the gear back into the clutch it seemed to work just fine and was spinning like normal like it should. When I took out the flywheel the gear shouldn't have come out with it. I'm going to replace the starter clutch with the L&L one, hopefully it gets here soon. I'm hoping this is the entire cause of my issues. but normally when the starter clutch goes bad it spins in either direction. Mine wouldn't spin in any direction until I got it all apart.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #14 (Edited)
When I take the flywheel out the gear is attached to the flywheel and gear and all comes out together. What would cause this to happen? I have to pry them apart. now once I pry them apart and I place the flywheel back in it seems to work like it should.

[
 

·
Registered
Joined
·
2,229 Posts
just a guess but it possibly was a combination of loose gears and a sudden start or stop. I have not had to change one yet but almost every person I have talked that had to change one has had a similar issue.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #17
Well I put it all back together but the starter doesn't want to turn very well. Got a new one on the way. I'm hoping that's it. I don't know how much more money I can dump into this thing.

I can take the starter out and feel the gear turn one way but not the other so it seems like it works. But doesn't want to start like some awful sound coming from it. I'm going to go through and clean up all of the connectors and see what I can find. While doing all this my rear shock just went out as well.

Since I bought this POS, I've rebuilt the top end Wiseco piston, gasket kit, carb rebuild kit, new carb, new jet kit, starter clutch from L&L, new oil drain plug, new battery, now new starter, new seat cover. I'm just not sure how much more I want to deal with this thing
 

·
Registered
Joined
·
2,229 Posts
you can sure dump a lot of money in one in a hurry. the good part is they are pretty tough if you maintain them and if done right you wont have to worry out on the trail
 

·
Registered
Joined
·
66 Posts
Discussion Starter #19
Yeah I'm just trying to stop the bleeding at this point. I'm trying to get the warrior running so I can just ride with my son is all. I'm going to clean it up really good on Friday morning clean every connection and Tape the harness up I don't want to keep dealing with things. I know this thing will be a blast once I get it all done. I'll report back on Friday when my new starter gets in.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #20
So I got my new starter installed and same thing, It started to spin a little bit but was still making a whining noise again. I've replaced:
starter
Starter clutch
Starter gear,
Stator,
It's still doing the same thing where it acts like it wants to turn but doesn't, I can get it to turn sometimes. But not all the time. It looks like my starter solenoid has gone bad after trying to start it to many times. It started to hum when it stopped.

Could this be something else? I'm trying to do all of this in Neutral and have tried it in gear. I'm at a loss guys as what else I can do. I have the by pass done on the neutral switch as well. It seems as if there is something stuck or jammed not letting the motor turn?
 
1 - 20 of 26 Posts
Top