Blue Traxx Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
So, the most curious development tonight. My 01 Raptor has been running really well. I was missing a tailight so I wired up a after market 1. I just cut the OEM clip and wired in tail light. All seamed well, took it for a ride tonight and it starts,idles and even runs fine, that is UNTIL, you advance past 1/4 throttle, then it spits and sputters. I am able to ride and shift through all gears but not past 1/4. The thing is, the parking break is already disconnected but it looks like just the switch was removed from perch. Not 100%. Could it be possible it is a carburetor issue? Thanks
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
Yea, that's what I'm thinking. But the parking brake has been totally removed. However there still is a physical switch on bike, just not hooked up. But yes I will do that. I wasn't aware it was in the circuit.
 

·
Registered
Joined
·
8 Posts
Yea, that's what I'm thinking. But the parking brake has been totally removed. However there still is a physical switch on bike, just not hooked up. But yes I will do that. I wasn't aware it was in the circuit.
If you havent solved your problem it sounds like the issue I just got resolved. The rev limiter was hitting and not letting me rev up very high. I could get thru each gear but would hit a wall just short of half throttle. Check out my posts and videos to see if its like yours. Good luck
 

·
Registered
Joined
·
1 Posts
If you havent solved your problem it sounds like the issue I just got resolved. The rev limiter was hitting and not letting me rev up very high. I could get thru each gear but would hit a wall just short of half throttle. Check out my posts and videos to see if its like yours. Good luck
[/QUOT
:cool::cool:
If you havent solved your problem it sounds like the issue I just got resolved. The rev limiter was hitting and not letting me rev up very high. I could get thru each gear but would hit a wall just short of half throttle. Check out my posts and videos to see if its like yours. Good luck
What ended up being ur problem I'm currently stuck with same issue on my 03 660r
 

·
Registered
Joined
·
8 Posts
Rev limiter. Find the wire that's running from the little L fitting next to the shifter. I cut that and connected a wire and ran it directly to a point to ground. Can be the frame or negative on battery. This will cut the rev limiter out completely. Word of warning though it will not limit reverse either so just be cautious about how much faster reverse will be.
 
1 - 6 of 6 Posts
Top