Blue Traxx Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I have an 05 yfz450 and i get the bog/die when u whack it WOT. I plan on doing the "zip tie mod" but I also wanted to know about the leak jet and if it would be a horrible idea to just plug it fully with some JB weld or something. I obviously understand that putting ANYTHING foreign into a carb is never good...but just maybe...:shrug:lol Any pointers on a "thrify" cure would be appreciated.
 

·
Premium Member
Joined
·
2,583 Posts
ive heard of people plug it, but i wouldnt do anything that is not reversible, just in case it screws it up worse, the accelerator pump timing and squirt is someone refined. dumping the max amount into the motor might be too much...

as for a cheap fix, try a #35 leak jet. they are cheap...
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Damn....

I did he zip tie mod and the leak jet but it still bogs when you snap it to WOT from idle GRRRR...:po:
 

·
Premium Member
Joined
·
1,904 Posts
What are your current jets? Where is your air/fuel screw set at?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
.

Everything is stock. Dosent matter if I'm riding or in neutral.
 

·
Premium Member
Joined
·
2,583 Posts
Everything is stock. Dosent matter if I'm riding or in neutral.
you need to rejet, stock bikes are lean, and generally dont run to full potential. adjust your jets, it will wake the bike up, run better, and should help get rid of the rest of that bog.
 

·
Premium Member
Joined
·
1,904 Posts
read the jetting thread and then based on your altitude rejet on what others have run and see if it gets rid of the bog.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
.

The problem is still there!!! I took it to two different shops and they both swear it's electrical. The bike starts and idles fine and will accelerate good if you are gradually increasing the throttle but if there is any load on the engine and you give it wide open throttle it sputters and chugs and won't accelerate. WTF is going on!?! Carb has been gone through and the only thing they keep saying is to check wiring and swithes/sensors...
 

·
Registered
Joined
·
11 Posts
Discussion Starter #12
.

Ok...so I took the bike out for a healthy thrashing and here is what I came up with. The bike has a tendancy to act up more immediately after a jump. For instance, I would clear a small table top in second gear, land, and right before the next double about 50 feet away, It would fall on it's face and let out a backfire right when I would give it throttle at the top of the jump causing me to nose dive like crazy. As soon as I land I could feather the throttle and it would come back to life until the next jump or the next time I got heavy on the gas. It seems like I could only use 1/3 of the throttle before it starts to break up and backfire (usually one good backfire followed by a stall) that to me seems like it wouldn't be electrical because it's not consistanty falling flat on it's face. The only constant is the misfiring after any more than 1/3 throttle.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
.

WTF is a "high speed coil" and why is the dealer telling me that I need a new one to fix these issues? Also where can I get one??
 

·
Premium Member
Joined
·
1,904 Posts
thats a new one on me, call them back and ask for the Yamaha part number
 

·
Registered
Joined
·
11 Posts
Hey Bowtie, I,m in North west Ohio about 550 feet, you think the 168 main 45 pilot is a good set up on my 08. I got the jet kit last night just need to pulll the carb and swap out the jets and needle. I did the zip tie mod, damn did that make a difference. Like to get it to run like it should.
 

·
Premium Member
Joined
·
1,904 Posts
What other mods have you done? Lid on or off, Baffle in or out?
 

·
Registered
Joined
·
11 Posts
Oh sorry, lid off, pulled the baffle out till I get a good aftermarket slip on. thing has that bad spot just off Idle, then it clears out past that. Other than that I,m impressed with how well it runs. Oh and put a K-n on ity too last night when I got home. Don,t know how much of a difference you get with it over a stock filter. My experience with the Diesels is theres much to gain over a stock one, but with theses I,m in the dark still, LOL. Also is this red hot exhaust pipe crap normal? Loaded it up one night last week in the dark and saw how hot the thing gets, kinda comncerned for the valves and head, seems awfully hot too me. Sorry about the long windedness. I,ve been out of this sport for 20 years so its all new to me. Dan
 

·
Registered
Joined
·
11 Posts
Discussion Starter #18
.

thats a new one on me, call them back and ask for the Yamaha part number

Something about a coil that works with the stator and dictates she. And what the spark curve is...?
 

·
Premium Member
Joined
·
1,904 Posts
thats a new one on me, call them back and ask for the Yamaha part number

Something about a coil that works with the stator and dictates she. And what the spark curve is...?
Never heard of this, the regulator works with the stator and helps control voltage and the spark/ignition curve is controlled by the TPS. Ask them for a part number so we can look it up and see what they are talking about.
 

·
Premium Member
Joined
·
1,904 Posts
Oh sorry, lid off, pulled the baffle out till I get a good aftermarket slip on. thing has that bad spot just off Idle, then it clears out past that. Other than that I,m impressed with how well it runs. Oh and put a K-n on ity too last night when I got home. Don,t know how much of a difference you get with it over a stock filter. My experience with the Diesels is theres much to gain over a stock one, but with theses I,m in the dark still, LOL. Also is this red hot exhaust pipe crap normal? Loaded it up one night last week in the dark and saw how hot the thing gets, kinda comncerned for the valves and head, seems awfully hot too me. Sorry about the long windedness. I,ve been out of this sport for 20 years so its all new to me. Dan
Change the leak jet to a #35 and that should get rid of the bog. The pipe is normal and the red will go away with normal riding. You could try bumping the main by one jet to see if it helps or hurts it.
 
1 - 20 of 28 Posts
Top