Blue Traxx Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
I purchased a 01 Raptor 660r. Stator was dead, Solinoid was water locked,battery was junk. Replaced rear carrier bearing,rebuilt front end. Former owner believed their was a short in Push button assembly. I believe this is possible. I purchased a new battery that was shipped sulfated. I was able to start and ride for approximately 10 minutes, after stalling twice was completely dead. Anyways, I upgraded battery,(YTX20H-BS)(Grizzley600),New Starter Relay,Tested Recifier(Good),Replaced Shorted Stator with Rick's Electric Hot Shot Stator, I also RECONNECTED Redwire into clip that inturn plugs into CDI(Clymer Wiring Guide Labels Wire as Rotor Rotational Direction Coil/Shaft) ,Intake & Exhaust Valves were EXTREMELY tight,Adjusted to OEM specs,installed new plug. Put it all back together, 1st attempt with freshly charged battery will roll it over for short time but NO Start. Sounds as if the starter freezes up and sometimes produces a loud clank from 1 way bearing. When you pull the plug, It will roll over easily. Put plug back in same as before. Tested spark and it appears to be firing well but spark is a Yellow/Whitish hue. NOT BLUE! After several attempts to start machine, I noticed ground on left crank case begin to smolder. A couple attempts at rowing machine over failed completely with NO STARTER MOVEMENT as if button shorting. So I stopped and placed battery back on charger until full. I attended to start again only for a short amount of time than previous. Results exactly the same. I am still new to troubleshooting finicky machines..Where should I start? Please and thank you!
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
Haha,Cory, you know your s*** my brother. if I would have been more experienced I would have noticed it before I change my stator while I was adjusting my valves. The crank turn freely both ways. I didn't know until later he wasn't supposed to do that. But I know now the one way bearing will be here Wednesday. Hopefully I will be able to update with a running Raptor. Yes, 1 way bearing was smoked.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #4
check the one way bearing and bench test the starter
You really know your shit. It was 3 things. The 1st, the 1 way bearing was bad. #2 I adjusted the valves on wrong stroke,( Had like 3/4 almost valve lash😳.I am still learning). Once fixed, it seemed as if Start button was malfunctioning. I purchased new Starter Relay,it was shipped with 10amp fuse,not paying attention,it was trying them 3 seconds after run. Upgraded to 20 amp, She runs like a mofo. Now I just have basic maintenance,flushing fluids etc. Thanks for the help Cory. You helped me with my Warrior and now Raptor.
 
1 - 5 of 5 Posts
Top