Blue Traxx Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Just bought a wrecked 2005 Yamaha Big Bear 400. It has good spark and compression is good. I cannot get it to start. Cleaned the carb with no luck starting it. I removed the plug and put in a little gas then replaced the plug. Still nothing. Any ideas???
 

·
Registered
Joined
·
39 Posts
how bad was it wrecked? check for fuel in carb, what was the compression number? psi? easiest is try a new plug, cheap and easy to replace, may be fouled
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I can't really tell how bad it is wrecked. The plastics on the left hand side are all messed up. Everything else is straight - nothing warped. There is a lot of dirt / mud under the gas tank.
Compression is about 120 psi. I've got a good spark with a new plug @0.6mm. Checked fire and its good.
Just checked the timing.
When the timing chain is set to the TDC mark, I cant see the timing mark on the plug on the rotor. It looks like its about 1/2" off.
Is this enough to cause it not to start???
 

·
Registered
Joined
·
132 Posts
Stator assy are subject to going bad with bad impact crashes, are you sure you have good spark, I mean, repeated spark,spark,spark, not just one spark when trying to start. Otherwise, start from scratch, like ranger said, with a new plug, try ether(quick starting fluid), not raw fuel in the carb ,that will foul it quick, fuel is supposed to be atomized(vapor) when reaches the cylinder. Good luck
 

·
Registered
Joined
·
4 Posts
spark fuel and compression still no spark?

I also have this problem on a 1987 yamaha moto 4 350. Spark seems to be very weak, but when i take spark plug and spark plug boot off the coil wire produces very good spark, replaced plug and boot still weak spark at plug???
 
1 - 5 of 5 Posts
Top