Blue Traxx Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter #1
Hey,
Well I just went looking in other posts, found a few items that match. I just did a rejet, it was a home-E job. I drilled out my jets :scared: :tup: :tdown: I took a old jet kit I had from my raptor and sized it up with the old jets. I had a 45 pilot and a 165 main. The bits I had were sloppy in the 170 main so I used it. I figure that the size was a bit smaller than a 168(it wouldn't fit a 165, sloppy in 170). This is where it got fun, I didn't have a bit small enough for the pilot so I used a tip cleaner from a welder???? It didn't take out much, the only brass that came out was still on the tip cleaner. I did the a/f screw, turned out 2.5 and put it all together :tup: :tdown: It started first hit of the gas and ran fine??? I let it warm up for a few mins and hit the gas, smooth till I let off the gas. That is when I saw BLUE FIRE. Also the pipe didn't get as red.
So for all you guys reading this and rolling your eyes, this was done for fun. My jets are on the way to the house today, they will be the right size!
So what do you think, still to lean or rich?
 

·
Registered
Joined
·
172 Posts
Discussion Starter #2
some one????

well the jets came in and I was close but not big enough. So the thing is still spitting blue out the pipe, did I say I have a spark arrestor in. I do. Its hard to say what the plug is doing due to the fact I can only run it in the garage. I'll find out more this weekend
 

·
Administrator
Joined
·
19,169 Posts
Sounds rich to me. :shrug:
 

·
Registered
Joined
·
172 Posts
Discussion Starter #4
not at all

I did some more on the carb, pulled my head out of my a$$ and moved the clip the right way :lol: :roll:
 
1 - 4 of 4 Posts
Top