Blue Traxx Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Ok so heres the thing i got a 1994 350 warrior had it running most the winter now no problem playing in the snow or bombing up and down the road. So anyway today was a nice day out snows melting trails are clearing up so i went for a rip. As i was headed down a trail i hit a decent sized puddle did stop at all in it but about 5 feet after it my bike bogged with any throttle then died. It would not start again got another 30 minutes. When it did i started heading for home. Tbis time a small puddle killed it. Tho it started right up. And headed home. I decided to detour up a field by my place right quick and hit a little mud snd water and same thing it died and wouldnt start st all this time. Pushed yhe thing for like 30 minutes and soon as i hit my road it started. Any ideas what it would be? Air filter never got wet so i dont think it sucked in any water.
 

·
Registered
Joined
·
2,111 Posts
its getting wet and shorting out the electrical system. if you are going to use it like a boat you will need to waterproof all of the connectors. nothing is wrong with it at the very least you will need to clean all of the water out of all of the connectors.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Ok so just to clarify this water i hit was only say 6" deep it just splashed. And the field was more mud then anything. I will wrap all connectors and hit the trails again tmr see if it happens again. If it does then back at square one again
 

·
Moderator
Joined
·
8,529 Posts
Using a healthy amount of di-electric grease inside the connector may be better protection
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Alright thanks for the tips but i discovered the problem thanks to sun down and the bike dying on me in the trails lol. The ground was extremely lose on the cdi and arching causing spitting and sputtering during wide open throttle but soon as it got wet thats when things took the turn for the worse. Would bog out quit not start etc. Or not let me run the bike more the quarter throttle. But thanks to the dark while it was idling i seen the arching and got it tightened up and running no problems now
 
1 - 5 of 5 Posts
Top