Blue Traxx Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
My bike seems to run good, starts up fine but everyonce in a while I will foul a plug. I went as far as getting a Jet4 Power to check if I was too rich and so far it hasnt helped at all, it just gets me more confused. I went to check the compression and all I get is 60 psi. I did it with the engine cold and warm, same thing. I know this is really low but I am new to the 4-stroke engines, and I am not sure if I am seeing things right. I have the cam mod done and thats about it. There are about 50 hours of ride time on it and I change the oil very often. There never seems to be excessive amounts of smoke either. What else can I do to isolate the problem of fouling plugs??
Thanks
 

·
Registered
Joined
·
1,405 Posts
The engine has an automatic decompression release that holds open one of the exhaust valves during the compression stroke.

The automatic mechanism has a weight on the exhaust camshaft that decativates the decompression release once the engine has started. If you're able to disable this machanism, I believe you'll be able to measure the cold cranking pressure the way you want.

I suspect all you'll have to do to disable it is wire tie the weight in the outward position.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
Thats exactly what I was thinking, about the decompression lever. I am not sure exactly how I would deactivate it, can anyone tell me the specifics of doing this?
Thanks
 
1 - 3 of 3 Posts
Top