Blue Traxx Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
hello i just got my moto-4 running and i cant get that thing in reverse for nothing how does it go in?i put it in neutral and shift the hand lever onthe side of the motor to rev but nothing happens, it goes in hi and lo range good are there a certain way you do it or what ?plz help me out .
 

·
Registered
Joined
·
1 Posts
shifting in rev.

Don't know if you ever got this answered but here it is, at least on mine.

1) you need to shift it into 1rst gear.
2) grab the H-L-R lever, push the button on the bottom in and pull it all the way back
3) you should be in reverse now.
4) sometimes you have to rock the Moto to get it all the way back to reverse


Hope this helps you or the next person that comes along and reads this thread.


Ron



hello i just got my moto-4 running and i cant get that thing in reverse for nothing how does it go in?i put it in neutral and shift the hand lever onthe side of the motor to rev but nothing happens, it goes in hi and lo range good are there a certain way you do it or what ?plz help me out .
 

·
Registered
Joined
·
2 Posts
How to get into reverse

There is a red button on the underside of the reverse gear shifter. You squeeze it on the handle and pull all the way back. You do have to be in 1st gear. Sometimes barely pushing the throttle on and off the same time you are pulling the lever will help wiggle it into gear.
 

·
Registered
Joined
·
1 Posts
I can't get my motor 4 to shift into Reverse

I have 1989 Yamaha Moto 4 350cc it shifts fine through all 5 gears in both high and low, but I can not for the life of me get the shift lever to go into the Rev position I pushed the red button in I have tried in 1st gear, out of 1st gear,in Neutral, engine running in and out of 1st gear and Neutral, I have tried engine off both in and out of 1 st gear and Neutral nothing works....please help
 

·
Registered
Joined
·
2 Posts
trany issue??

i just bought a 89 moto-4 350 for 450.00. that said the only problem i have is it does not seem to want to stay in gear, or does not seem to shift. however when it does shift there are no problems when down shifting, only up!! to shift into reverse i have to step on the foot break to get it in gear, this seems to be normal!
 

·
Registered
Joined
·
1 Posts
Hey Guys! I just so happened to see this thread and decided that I'd better post.
I have a '91 Moto4 350 that had the same problem everyone here seems to have.


Here's the deal:
All Moto-4's are supposed to only shift if A: the rear foot pedal parking brake is on. B: The Red button is pushed in. and B: the engine is in 1st gear.***


Mine doesn't work like it is supposed to. The previous owner(s) shifted it when the rear parking brake was off, braking off the pin-set system inside the shifter. They then took the shifter apart and ripped out the pin-set. So now I don't have to have the rear parking brake on. Also, I am able to shift up or down when I am in any gear. ***I honestly don't know if this is normal or if it has to be in 1st gear or neutral!*** Shift in 1st gear just to be on the safe side.

There are three things that are supposed to happen when you are shifting:
1 - Put your Moto4 in 1st gear (or whatever it is supposed to be)
2 - Push your rear brake on.
3 - Push the red button on the far right edge of the shifter knob in, and pull/push to whatever setting you want to be using.

There is a little ball and spring that is adjusted with the little black bolt on the bottom of the shifter setup. If this ball is jammed, this may be the cause of your issue. Another possible cause, is that the parking brake is either not being pushed in far enough, or it is jammed/broken inside the shifter itself.

Note: Greasing is VERY NEEDED in this part on your Moto4.

BTW: If you have a shifter that works with the parking brake in properly, could you please send me a picture of the pin-set peice in it? (The piece that holds the pin in, when you push the rear brake). Thanks!
 
1 - 14 of 14 Posts
Top