Blue Traxx Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i picked up a leftover 2012 yfz 450, and since the first day i rode it, it has a slight miss at any consistent throttle position (best way to describe it, would be that its running out of gas).....and now after its running for a while it gets worse and worse i.e. i went riding and it had the slight miss too it as if it were running out of gas (full tank though) then as the day went on it would bog if i tried to give it any gas i was struggling to get it to climb up hills a 100cc bike could climb(without riding the clutch and just trying to keep it super high rpm). so i had the carb completely cleaned, tank drained and checked the valves and everything seemed to be okay. and what i dont really get is it runs the same with the buffle in or out and with the tps plugged or unplugged. so im lost and really need some help here cause i cant seem to find anyone who really knows whats going on, because its embarrassing to have a 2012 that runs like a 1990
 

·
Registered
Joined
·
130 Posts
Well first need to check and see how your fuel flow is coming out of the bottom of the bowl with everything hooked up. Just remove the 17mm plug at the bottom of the bowl and see how much or how little fuel is coming out.
Ok what mods if any are on this quad? This constant miss, where are you in the throttle 1/4, 1/2, or 3/4? Oh and change your spark plug, sometimes those things can really screw up things.
 

·
Registered
Joined
·
130 Posts
Just to check there are two plugins for the carb right? If so the two wire plug that hooks up to the bottom side of the throttle adjustment screw, cut the two wires and hook them together and see if this clears it up.
 
1 - 3 of 3 Posts
Top