Blue Traxx Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
went out riding at salton sea (ocotillo wells) rode around all day Saturday with new fmf pipe quad started and ran great with the exception of little back fire, i know i need to adjust my jetting. the problem began when we woke up the next morning for one last ride the quad started but barely it sounded like it could barely turn over and just by pure luck it was starting. i let it warm up and then took it for a quick ride just to see how it was riding it the extreme cold. and when i thought all was fine shut it off. to my surprise we couldn't get it started again. all my lights would come on but when i went to start it, all i got was a click from under the back left fender. ended up pop starting it but had the hardest time just doing that. everytime i would drop it into gear (2nd and 3rd) the tire would just lock and i would drag. any starting point or back yard test will help thanks
:TB:
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
yea a there is a lot of sand but mostly it's fine dirt i just wanted to know if anyone else was having this much trouble with pop start. how much power should be coming off the battery?
 

·
Registered
Joined
·
12 Posts
make sure your battery is fully charged, your when u hear that clicking sound try putting it in gear and rock it back n forth, because i have the same problem some times, and after you rock it usually starts. what gear were you trying to bump start it in? i usually use second gear.
 

·
Registered
Joined
·
161 Posts
if the sand is more than a couple of inches deep and you have near slick (anything other than paddles) tires, i would say go to the higher gears. if all you heard was a single click, i would say one of your relays. the solenoid with a low battery will normally make multiple clicks, if it clicks at all.
 

·
Registered
Joined
·
138 Posts
had the same problem and it ended up being my starter. take it out and bench test it, if it doesn't spin or kick out the bendix then thats the problem.


btw, when i ran that pipe i had a 150 jet, but it wasn't sufficient so i'd recommend at least 152.5 or 155, but then again you're at a different elevation.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #7
well i hope it's not my starter but at least i can test it. i want to check the relay and solenoid but i'm not sure how to test the solenoid or where the relay is. what do you guys think about the fact that when i press the start and only get one click?
 

·
Registered
Joined
·
138 Posts
test the solenoid by arcing the post with a screw driver. the one click deal makes me think it's the starter though.





btw, if the starter is bad i have a brand new on for sale.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #9
the morning after trying to get it started, it sounded like with each crank that it was loosing power getting weaker and weaker. so i think i'm going to charge and test my battery tomorrow, and if i have time test the solenoid. hopefully the starter is still good cause if not i am F%&#@!

as far as jetting goes i'm still looking to get a pro-design setup going and get rid of the holy lid all together. in the end probably going to end up with 155 i don't think 29 palms is that much of a elevation change to mess with it that much
 

·
Registered
Joined
·
36 Posts
Discussion Starter #10
ok so haven't got a pro design yet but i'm cleaning everything with the filter and carburetter any suggestion what size to go with on a warrior with holes in lid and fmf pipe.

also i've narrowed it down the battery and hopefully i can get it charged in the next couple of datys and see if it starts i'll keep you posted.

where is the best place to to buy cheap parts for Yamaha and Suzuki. i'm in the military so money is definitely a issue
 

·
Registered
Joined
·
574 Posts
well it depends on what jets you have in it now and your plug color, It sould be tannish color when jetted right, your is most likley lean and your plug would be white, if it is rich it will be black. If you have the stock jet(147.5), I would go up to a 150 or 152.5 and see how that works. Also it is good to go up 1 size on the pilot jet I think the # is 45 stock is 42.5 I think. Anyways they came from the factory a little lean on the pilot. And you should start out with your air/fuel screw about 2.5 turns out and ajust from there. have fun
 

·
Registered
Joined
·
36 Posts
Discussion Starter #12
got it started and running great got a brand new starter off ebay for 47 bucks with shipping included and it started right up
 

·
Registered
Joined
·
6 Posts
You're lucky. I just went through the EXACT same problem you did with my 2000 Warrior. I replaced the the battery then the starter wouldn't turn over. I could pull start and it would run great so I bought a starert that week and replaced it now it turns over faster then it ever has and now I have no spark.:po: I'm about to have mysterious garage fire in a 4' X 6' area if the stator doesn't fix this problem. Pretty soon I'm gonna have what I paid for this dang thing last Fall in electrical replacement parts.
 

·
Registered
Joined
·
4 Posts
i have a 2003 warrior and i know ur pain mine is doin the same thing i replaced the starter solenoid and that wasent the problem so i pulled the starter off and it smelled burnt. and the magnets inside were broke as for why the tires lock up idk but mine does that too
 
1 - 14 of 14 Posts
Top