Blue Traxx Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Hey all, thanks in advance for any help. This bike i got running great. Was not burning oil and had plenty of power. I was coming back home and when i slowed down fast into my yard....she just abruptly started running rough....spitting and backfiring.

She now will fireup but will not stay running at all and i have to keep throttling the gas to even get that much. I also noticed more blue smoke puffing out than i had before. I fixed alot and changed many parts.

Theres also an issue of the bike wanting to stay Starting even after the bike is running. If i bang on Starter Relay...it will stop.(changed this part 3 times).

I havnt changed Stator or One Way Bearing but everything electrical has been changed and all un-necessary connections such as parking brake etc. has been disconnected.

Im thinking because of power it did have, i just might need valve seals replaced and maybe a new Stator? Or do i have a blown engine.

Thanks alot for any feedback!
 

·
Registered
Joined
·
1,988 Posts
on the starter issue check to make sure you starter button in not sticky and if you are using the cheap ones you might try a yamaha part. a bad starter clutch wont cause it to continue to spin. its the button, the solenoid or a short (power back feeding into the trigger wire from the button)

as to the other issue valve guides will cause it to smoke but they would really have to be bad to make it run bad and would not happen suddenly.

1 check compression if its good move on, low check your valve adjustment and re check compression good move on, bad you will have to inspect the rings, piston and bore

2 check the timing and the flywheel key a hard sudden deceleration can cause the flywheel key to shear or partially shear or a loose timing chain to jump a tooth

3 is it backfiring if yes check the carb seating and carb boot for vacuum leaks.

4 and my best guess is you got a little dirt in the carb some how and its clogging a jet.

as to the stator just follow the steps in your manual to test it and the pick up coil. a bad stator would be a long shot since it starts they normally are good or bad.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #3
Thank you Cory! I checked everything you mentioned. The start button was replaced with a OEM but used and i cant find a short. Compression was 116 psi. Timing was dead on.

The one thing i did notice when i went out and turned the petcock on and throttled the gas without it running a few times....gas just poured out overflow for about 5 seconds.

Other than that....i cannot find anything else that could be causing issue. So i think you may be right that i just have a dirty carb and better start there.

Thanks again for your assistance!
 
1 - 5 of 5 Posts
Top