Blue Traxx Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So I got my $300 project warrior to run beautifully. I haven't gotten much seat time on it yet though as I'm having the seat recovered, lol. Anyway, it idles well but randomly it'll just die for no reason. It hasn't done it while riding, just at idle. When we were checking the spark, my neighbor says the spark seems a little weak. Could this have anything to do with it dieing? What would cause the spark to be weak? Cdi? Coil? Any thoughts?
 

·
Registered
Joined
·
19 Posts
Is this before or after it warms up? Mine does that before it it gets warm. No solution I have discovered yet but following. I got a new carb, plug, and ignition coil installed recently and it still happens.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Pretty much cold. But even after its been running for a few minutes. It starts right up, though, after it dies.
 

·
Registered
Joined
·
2,007 Posts
it could be a short in the wiring or a bad ground. in general electrical components work or they dont. however i have seen the stators fail when they get warm and work fine cold. randoms like you describe are generally wiring. i dont recommend randomly replacing parts, it rarely works. get a meter and test the components, remove and inspect the wiring harness, and clean and tighten all of the grounds.
 

·
Registered
Joined
·
48 Posts
At idle the output of the exciter and pickup coils is at its lowest. When it dies will it start right back up? I would use it some more and look for clues as to what situations it dies, there are just to many things. You need to find a pattern of when.
 
1 - 5 of 5 Posts
Top