Blue Traxx Forum banner

starting

  1. Yamaha YFM350 Raptor/Warrior ('87-Present)
    Hello BlueTraxx! I am new to the forum but have been using the search feature for the last two weeks since my purchase of a 1996 Warrior. Currently the ATV will not run and i would like help confirming my suspicions. there is a lot of information here but i want to spell out everything in case...
  2. Yamaha YFM350 Raptor/Warrior ('87-Present)
    Hello all, i have a 03 warrior that when starts runs perfect but if u let it cool just a min (long enough to smoke a cig) it will not start!:s96: after it gets cool it'll fire right up!?!:???: also i've noticed on more than one occasion that the carb seems to not want to take fuel:???: let it...
  3. Yamaha YFM350 Raptor/Warrior ('87-Present)
    Hey all - New to the forum - at my wits end......With Cold start issues Machine: *1999 Warrior YMF350X *K&N Filter / YMF Slip on - Air box lid removed (for now) *New spark plug and properly gaped to tolerance *Miles/Hours - Unknown *Prev Owners - Unknown Issues identified: *Cracked intake boot...
  4. Yamaha YFM350 Raptor/Warrior ('87-Present)
    jumping terminals 2 start, no button start. fuse wire? I just bought a 89 warrior 2 weeks ago. The guy i got it from, told me it needed a relay, It starts by jumpin the terminal on the relay, I've replaced it. same results. I noticed that the fuse wire is not hooked up from the battery. the...
  5. Yamaha YFM350 Raptor/Warrior ('87-Present)
    I recently put a new engine on my warrior but I used the older stator on it. Could this be the reason why I have no spark? N also wen I press my start button my selenoid clicks but it doesn't turn over the starter but if I jump the selenoid (wire to positive terminal n starter side of selenoid)...
Top