Blue Traxx Forum banner

electrical

  1. Engine skips when accelearating

    Yamaha YFM350 Raptor/Warrior ('87-Present)
    Just recently my raptor 350 has had an engine skip. Thinking the problem is electrical but not sure completely. The thing is, this only occurs when rpm is up high and occurs more going up hill. We drained a bit of the float bowl and that seemed to do nothing. Could it be spark plug or cdi box...
  2. 2007 big bear 250 Electrical problems

    Other Models/Brands
    Just picked up two identical big bear 250s last week Dec 18th. picked both up for $400:tup: here is what i know about both they sat under a tree at least 2 years, after "carb" problems. lets differentiate the bikes by "1" and "2", 1 being the prettier of the two 1 has the electrical issue...
  3. Pulled harness: Brake light on, no neutral light, no start without clutch

    Yamaha YFZ450/450R (2004-Present)
    Hi guys and ladies :) I wish I could kick myself in the head! I pulled my harness on my YFZ450 06 with the reason just to check the wires, neaten it up, etc. I am mechanically sound, but left the problem like this for 6 months (day job is a killer) now tried to successfully reinstalled the...
  4. Electrical problem trying to chase down

    Yamaha YFM660R Raptor (2001-2005)
    hey guys 04 warrior Got the bike ready for a big trip. No problems at all. Take it up to Maine go 100 yards down the road bike totally dies. I have headlights, but nothing else. Took the bike apart to the rails cleaned connections still nothing. Left it overnight and it started right up no...
  5. 04 raptor 660 no power?? Please help

    Yamaha YFM660R Raptor (2001-2005)
    Ok so I'm new to this site but it's helped me before you guys know your stuff. I have a 2004 raptor 660 It has always ran perfect barely any problems. I was riding it tonight and I shut it off after riding for about a hour and when I went to start it up I had nothing. Keys on there's no lights...
  6. 1999 Yamaha Warrior 350 electrical problem please help!

    Yamaha YFM350 Raptor/Warrior ('87-Present)
    Hello All! I have 1999 Yamaha warrior 350 i bought off a guy for $520. I cant get it running. i keep blowing fuses! 1: soon as i hook up the battery the starter engages and turns the motorover with out even pushing the start button? 2: soon as hook the battery up i get spark for 1 second...
  7. main straight wired to relay, no start. fuse?

    Yamaha YFM350 Raptor/Warrior ('87-Present)
    jumping terminals 2 start, no button start. fuse wire? I just bought a 89 warrior 2 weeks ago. The guy i got it from, told me it needed a relay, It starts by jumpin the terminal on the relay, I've replaced it. same results. I noticed that the fuse wire is not hooked up from the battery. the...
  8. 2001 Yamaha Warrior electrical problem need help!!

    Yamaha YFM350 Raptor/Warrior ('87-Present)
    Just bought the atv and the guy told me that the battery was dead. So i took the battery off when i got home and hooked it up to the charger only to find out that it was fully charged already. So i put it back in the quad. The issue: with the key on and quad not running, the starter button...
  9. Need electrical help

    Yamaha YFZ450/450R (2004-Present)
    I have an '05 450 and I have no power to the key. and what I mean by that is the battery light on the front of the bike doesn't turn on. the bike was running great, but i swapped out for a new battery and now there's no power. the battery is fully charged and all the connections come up good...
Top