HELP CHAIN ALIGNMENT ISSUE - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-06-2016, 08:24 PM Thread Starter
Junior Member
 
hardrider92's Avatar
 
Join Date: Oct 2016
Posts: 10
HELP CHAIN ALIGNMENT ISSUE

I got a 05 yfz my chain is not running true the rear sprocket is about a 1/4 in to the left it has new axle and swing arm bearings chain and sprockets please help I'm lost
hardrider92 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-06-2016, 08:54 PM Thread Starter
Junior Member
 
hardrider92's Avatar
 
Join Date: Oct 2016
Posts: 10
any one I've tried every thing and can't understand why it is offset
hardrider92 is offline  
post #3 of 7 Old 10-07-2016, 08:21 AM
Crowd Control
 
diggerzmound's Avatar
 
Join Date: Oct 2002
Location: Nebraska
Posts: 8,516
Garage
Send a message via AIM to diggerzmound Send a message via Yahoo to diggerzmound
Something is tweaked somewhere. If the engine is in square, and the swing arm bearings are new something else is wrong. Is the frame bent?
Stand the quad on the rear tires and grab bar and see if you can see whats going on

01' Raptor 720, Stage 2, FCR'd
97' 250 Vitos Blaster
06' Rhino 450
94' Banshee T-5's, Vforce, ported, Cool Head, 2-1
06' Wolverine 450 - Stock!
06' LTZ 440
94' Vmax4 750, 96' 600 MountainMax, 07' Nytro(b00sTed)
06' Vmax 1200
diggerzmound is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 10-07-2016, 07:11 PM Thread Starter
Junior Member
 
hardrider92's Avatar
 
Join Date: Oct 2016
Posts: 10
I'll try that I broke the left case last year I rebuilt motor and replaced every bearing in rear while it was apart over winter and now almost every time I take it out chain comes off is it possible bearings are too wide
hardrider92 is offline  
post #5 of 7 Old 10-07-2016, 08:32 PM Thread Starter
Junior Member
 
hardrider92's Avatar
 
Join Date: Oct 2016
Posts: 10
ok so I spent the last hour looking at the bottom and sides of my wheeler and motor looks to be sitting straight I do not see any bends or cracks but maybe I'm missing something not sure how to add pics or I would
hardrider92 is offline  
post #6 of 7 Old 10-07-2016, 09:08 PM Thread Starter
Junior Member
 
hardrider92's Avatar
 
Join Date: Oct 2016
Posts: 10
does any one have any pics of sprocket hub to carrièr
hardrider92 is offline  
post #7 of 7 Old 10-08-2016, 06:31 PM Thread Starter
Junior Member
 
hardrider92's Avatar
 
Join Date: Oct 2016
Posts: 10
I got a set of wide double roller bearings they are 4mm narrower than 2 singles side by side seems to have helped hope it fixes my issue with the chain coming off. also for any one wondering 04-05 axle bearings are the same as 06 and newer
hardrider92 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Raptor 350 start up issue ColtonToole85 Yamaha YFM350 Raptor/Warrior ('87-Present) 3 09-22-2016 11:24 PM
02 blaster head gasket issue? Corbett Yamaha YFS200 Blaster ('88-Present) 3 07-28-2016 02:07 AM
2005 Raptor 350 - Case Split Trans Shifting Issue xYamaha94 Yamaha YFM350 Raptor/Warrior ('87-Present) 3 03-02-2016 06:28 PM
Changing cam chain but flywheel doesnt have puller threads simplybeast Yamaha Wolverine 350 / 450 0 01-02-2016 03:20 PM
Flywheel and gear issue Barnsnelbon Yamaha YFM350 Raptor/Warrior ('87-Present) 10 12-27-2015 07:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome