Shift issues - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-25-2018, 08:55 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 3
Shift issues

I just got a 2001 blaster, having issues with the shifter. The clutch is crazy hard to pull and it will barely get to 3rd. When it does it will randomly pop into neutral. I do know that the bearing was missing in the push rod and I’ve replaced that and adjusted the rod and it did not fix anything...thoughts?
Tcollins is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-27-2018, 09:38 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,855
Garage
sounds like two problems. check to make sure it is not a rusty cable and then you will have to pull the clutch apart and inspect it. i suspect grooving in the basket or hub. the popping out of gear could be a result of the bad clutch and it just not getting into gear all the way but it is likely a bent shift fork. either way you have some wrench time in your future
cory52000 is offline  
post #3 of 4 Old 08-28-2018, 04:14 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 3
So far I have torn the engine down to just the bottom end. Without any clutch or cable or anything the tranny want go past 2nd. I’ve spoken with other and they mostly agree it’s a shift fork. Without a case splitter I’ve not inspected any further. I’ll be getting a flywheel puller soon and going to try using a pulley puller to pop the cases apart.
Tcollins is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 11-10-2018, 08:32 AM
Crowd Control
 
diggerzmound's Avatar
 
Join Date: Oct 2002
Location: Nebraska
Posts: 8,515
Garage
Send a message via AIM to diggerzmound Send a message via Yahoo to diggerzmound
Once you get the bolts out of the case there are tabs you can lightly tap and the case will separate. Use motoSeal or YamaBond on the cases to seal during reassembly

01' Raptor 720, Stage 2, FCR'd
97' 250 Vitos Blaster
06' Rhino 450
94' Banshee T-5's, Vforce, ported, Cool Head, 2-1
06' Wolverine 450 - Stock!
06' LTZ 440
94' Vmax4 750, 96' 600 MountainMax, 07' Nytro(b00sTed)
06' Vmax 1200
diggerzmound is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 350 Raptor does not shift up passed beutral Ochoa1993 Yamaha YFM350 Raptor/Warrior ('87-Present) 1 01-18-2018 02:53 PM
2001 Warrior New to me fuel issues fastcarsspeed Yamaha YFM350 Raptor/Warrior ('87-Present) 6 02-24-2017 05:42 AM
06 wolverine confusing electrical issues xavierspl Yamaha Wolverine 350 / 450 7 11-16-2016 09:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome