clutch wont engage - Page 2 - Yamaha ATV Forum
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 25 Old 06-04-2018, 08:06 PM
Junior Member
 
Join Date: Apr 2018
Posts: 7
Quote:
Originally Posted by cory52000 View Post
i have ran into similar issues with some of the cheaper cables, they were just a little long and i had to move the arm a notch. could be whats going on
I am probably annoying the hell out of you but the arm on the motor will move all the way forward and not go any farther up, I am riding it without the clutch now trying to figure it out, if I'm in 2nd or 3rd and pull it the clutch it will rev higher than with the clutch out, but doesn't fully disengage the clutch fully. The cables a cheap 12 dollar amazon one because I had a ride that weekend and wanted it kinda quick, I am going to change the oil again and see if that does anything, that fixed my 400ex when I had a issue similar. Otherwise I may try to move the arm back a couple notches.
Warrior350_02 is offline  
Sponsored Links
Advertisement
 
post #22 of 25 Old 06-04-2018, 08:07 PM
Junior Member
 
Join Date: Apr 2018
Posts: 7
Quote:
Originally Posted by cory52000 View Post
i have ran into similar issues with some of the cheaper cables, they were just a little long and i had to move the arm a notch. could be whats going on
It's a 2002 Yamaha warrior 350 not a blaster.
Warrior350_02 is offline  
post #23 of 25 Old 06-04-2018, 10:26 PM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,824
Garage
unless you need an oil change anyway i would move the arm back first. it is very unlikely to be the issue. i had to move the arm on a warrior and on one of my yfzs
cory52000 is offline  
Sponsored Links
Advertisement
 
post #24 of 25 Old 06-05-2018, 11:04 AM
Junior Member
 
Join Date: Apr 2018
Posts: 7
Quote:
Originally Posted by cory52000 View Post
unless you need an oil change anyway i would move the arm back first. it is very unlikely to be the issue. i had to move the arm on a warrior and on one of my yfzs
Alright thank you!. And sorry if I annoyed you at all, I know I would have been, trying to post on a phone is difficult haha.
Warrior350_02 is offline  
post #25 of 25 Old 06-05-2018, 12:04 PM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,824
Garage
no problem
cory52000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New clutch will not engage!!! help raptrax Yamaha YFM660R Raptor (2001-2005) 7 02-13-2007 10:37 PM
new clutch won't engage. Raptorjack Yamaha YFM660R Raptor (2001-2005) 1 05-13-2005 10:16 AM
raptor clutch won't engage problem nhearnest Yamaha YFM660R Raptor (2001-2005) 4 03-19-2004 09:05 PM
Clutch wont engage! JOJO Yamaha YFM350 Raptor/Warrior ('87-Present) 10 03-21-2003 07:56 PM
New Clutch..... Wont Shift MASTERBLASTER69 Yamaha YFS200 Blaster ('88-Present) 0 02-01-2003 09:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome