2001 Raptor Starter Relay.Help Please - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-07-2019, 05:43 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 2
2001 Raptor Starter Relay.Help Please

I'm sorry I mis wrote my post. When I figure out how to delete I'll get rid of my last one

Ok,so I got a 01 raptor 660 for 400 bucks the other day but it was semi taken apart. I'm not sure if I'm missing wires or if he hooked something up wrong. Ok so he had the starter relay taken off so I looked at it and on the ground side he had the relay ground pinned to an engine mount and the Green plug in unplugged and the ground to the battery and on the positive side he has the Relay not hooked to anything but on the starter he has the black battery cord that goes to the battery but also a little green plug that I cant seem to find a home for anywere (which is why I think I'm missing something). I hope I explained enough, it's the first time I ever played with a quad without someone knowing what there doing
Ryan3742 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-08-2019, 09:22 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,855
Garage
see your other post. you are going to need a diagram
cory52000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome