2002 Yamaha Raptor 660 starter removal - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 01-25-2019, 08:31 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 20
Garage
2002 Yamaha Raptor 660 starter removal

Can someone inform me or send a video on how to remove a starter off a 02 Raptor 660? I pulled the side case off but starter will not come out. It seems to be stuck to the small gears. I will upload a pic.
Attached Images
File Type: jpg 20190125_203100_1548469870119.jpg (1.23 MB, 6 views)

2008 Yamaha Raptor 350
tjdarling2002 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 01-25-2019, 09:08 PM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,879
Garage
cory52000 is online now  
post #3 of 11 Old 01-25-2019, 09:19 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 20
Garage
I tried and it won't come out. I would hate to damage something. I've pulled and pryed nothing happens. It seems like its stuck in between those gears.

2008 Yamaha Raptor 350
tjdarling2002 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 01-25-2019, 09:53 PM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,879
Garage
are you sure the problem was your starter. maybe your starter clutch. i can look in the book when i get home in the morning to be sure but unless its jammed into the starter clutch and you have the bolts out it should just pop out
cory52000 is online now  
post #5 of 11 Old 01-26-2019, 06:04 AM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 20
Garage
I'm pretty sure it's the starter. I tried to jump start it from the solenoid and the starter only clicks and from the push start button it only clicks also. I bought a $10 solenoid to rule that out, should be here by Saturday or Monday.

2008 Yamaha Raptor 350
tjdarling2002 is offline  
post #6 of 11 Old 01-26-2019, 09:29 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,879
Garage
if jumping across the big terminals of the starter solenoid did not make it spin it is not the solenoid, it still may be bad but not your current issue. i would not put the cheap one in for now you are better off with the old factory part. can you get the machine up on some jack stands or blocks.. put it in gear and rock it back and forth t see if it frees the bind. take the plug out and put it in gear and see if you can turn it over by spinning the rear wheels.
cory52000 is online now  
post #7 of 11 Old 01-26-2019, 09:37 AM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 20
Garage
I'll try that now. I'll hold off on the cheap solenoid lol.

2008 Yamaha Raptor 350
tjdarling2002 is offline  
post #8 of 11 Old 01-26-2019, 12:40 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 20
Garage
That didn't work. All I get now is a buzzing sound from the push start. Starter doesn't even click anymore.

2008 Yamaha Raptor 350
tjdarling2002 is offline  
post #9 of 11 Old 01-27-2019, 10:47 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,879
Garage
make sure the battery is fully charged or put a jump pack on it. if that does not spin it you will need to get that starter out to bench test it. it just pulls strait out no tricks if it is jammed you will have to sort out why. send me some pictures of the problem of post a youtube and send me the link. that should help me get you on the right track. the more details the better.
cory52000 is online now  
post #10 of 11 Old 01-31-2019, 08:44 PM
Crowd Control
 
diggerzmound's Avatar
 
Join Date: Oct 2002
Location: Nebraska
Posts: 8,516
Garage
Send a message via AIM to diggerzmound Send a message via Yahoo to diggerzmound
There are two screws under the carbs, that should be all you need to pull. it will pop out.

01' Raptor 720, Stage 2, FCR'd
97' 250 Vitos Blaster
06' Rhino 450
94' Banshee T-5's, Vforce, ported, Cool Head, 2-1
06' Wolverine 450 - Stock!
06' LTZ 440
94' Vmax4 750, 96' 600 MountainMax, 07' Nytro(b00sTed)
06' Vmax 1200
diggerzmound is offline  
post #11 of 11 Old 02-06-2019, 07:20 AM Thread Starter
Junior Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 20
Garage
Thanks for all the input. It was my starter motor and 1 way bearing. Starter was jammed and 1 way bearing was wore. Replaced them both.

2008 Yamaha Raptor 350
tjdarling2002 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome