Compression question. - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-02-2020, 03:17 AM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 5
Compression question.

So, compression is in and out? Like the starter spins, no compression, then boom! Compression. Then it’s back to no compression after a few more cranks. Back and fourth. But as soon I hear compression after awhile, it’ll fire and run. Could it be the one way? Valves? Outta time? I’m stumped.
Devon is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-02-2020, 11:16 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,971
Garage
i am not sure i understand what you are saying. is there a question in there? let me take a stab at what i think you are saying. you are describing the normal action of a 4 stroke engine; makes compression every other time the piston comes to the top. is that what yours is doing?
are you trying to describe a hard start issue?
the only part on a warrior that is a " one way" anything is the one way bearing/starter clutch and if it spins that is working
if you are describing a hard start low compression can cause a hard start and be caused by the valves being out of adjustment as well as other things.
the only way to know if it is out of time is to check the timing
cory52000 is offline  
post #3 of 5 Old 02-02-2020, 03:30 PM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 5
K, so I’ll crank the engine for like 45 seconds, I can hear the starter spinning, it has no compression the entire time. Then i guess you can say it “grabs” and I can hear the engine turn over and feel the compression for like 8seconds, as I continue to crank it, the compression goes away, and then comes back again after another minute.
Devon is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 02-04-2020, 11:20 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,971
Garage
so the starter spins but the motor does not turn over and then it grabs and the motor turns over?
or the motor turns over the entire time and has compression some times and not others?
how are you measuring the compression
when i say the motor turns over that means the piston is moving up and down
when i say the starter spins that mean the starter spins but no motion in the engine
does it make a noise when it grabs
cory52000 is offline  
post #5 of 5 Old 02-06-2020, 01:24 PM
Crowd Control
 
diggerzmound's Avatar
 
Join Date: Oct 2002
Location: Nebraska
Posts: 8,524
Garage
Send a message via AIM to diggerzmound Send a message via Yahoo to diggerzmound
Sounds like the one-way might be slipping. Take the two bolts out of the cam cover and see if the engine is actually turning over.

If it is turning over the entire time and compression is coming and going you have a valve sticking. If its not turning over the entire time the One-Way is bad or possible timing chain problems.

01' Raptor 720, Stage 2, FCR'd
97' 250 Vitos Blaster
06' Rhino 450
94' Banshee T-5's, Vforce, ported, Cool Head, 2-1
06' Wolverine 450 - Stock!
06' LTZ 440
94' Vmax4 750, 96' 600 MountainMax, 07' Nytro(b00sTed)
06' Vmax 1200
diggerzmound is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome