01 Warrior sputters badly- starving for air - Yamaha ATV Forum
 1Likes
  • 1 Post By cory52000
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-05-2019, 02:15 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 3
Garage
01 Warrior sputters badly- starving for air

I got an 01 warrior for $300 not running. found that the motor was locked. drained the oil and found water and mud in the engine.

pulled the engine, tore it down, rebuilt the top end (rebored the cylinder and put in a used one i had from a big bear 350 rebuild.

put all back together and it fired right up- i was impressed. the old air filter was fiber glass and come apart and sucked into the carb so i cleaned and put the carb back together (this was before the initial startup)

has aftermarket dg exhaust which melted the airbox so i dont have oem airbox or air filter. even without the filter, the bike is still starving for air. Ive tried adjusting the mixture screw in and out, no difference. it idles, starts, and runs great up to half throttle. also the rear axle bearings are shot- what should i replace them with?

Hoping to fix and sell soon. fun bike for the most part
Slabach is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-09-2019, 11:20 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,934
Garage
seriously doubt it is starving for air. i suspect just the opposite with all of those mods and no jetting changes that machine will be dangerously lean. if the pipe melted the box that is another indication you are lean. i ran the same pipe and did not have the issue. use the all balls bearing on the axle
Slabach likes this.
cory52000 is offline  
post #3 of 4 Old 09-09-2019, 03:35 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 3
Garage
Smile

Quote:
Originally Posted by cory52000 View Post
seriously doubt it is starving for air. i suspect just the opposite with all of those mods and no jetting changes that machine will be dangerously lean. if the pipe melted the box that is another indication you are lean. i ran the same pipe and did not have the issue. use the all balls bearing on the axle
thanks for the reply!! so i thought the same as you, but it seems to run a ton better without the air filter on.? i will get the all balls bearings for it. i bought this bike to sell, but honestly its a blast to rip around.
Slabach is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 09-09-2019, 03:36 PM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 3
Garage
it could be jetted for all i know. i know the carb bowl screws had been messed with before i took the carb apart to clean it.
Slabach is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome