95 Warrior won’t start - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-11-2019, 03:08 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 1
95 Warrior won’t start

Hi I have a 95 Yamaha warrior 350 that won’t start with the electric starter. I had it out last week and it ran fine no problems at all. I went to get it out this past Friday and it was clicking like the battery was dead. So I put the battery on the charger and when it was fully charged I tried it again and nothing. So I bought a new battery for it and when I tried to start it nothing happened. When I press the start button there is no sound or anything. When the key is turned on the headlights will not come on. I can still bump start the quad. What could be the issue?
Pitcher95 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-13-2019, 06:01 PM
Junior Member
 
Join Date: Jul 2019
Posts: 8
Ive had battery cables that look good, but aren't making the connection. I'd start there with a test light. Then on to solenoid, starter cable, start button, neutral switch, etc., but no headlights sounds like a bad cable or corroded connection.
Jdirt is offline  
post #3 of 5 Old 08-13-2019, 06:12 PM
Member
 
Join Date: Sep 2018
Posts: 30
Start at the ignition switch, batt power on red? key on batt power on brown? power at starter relay brown? When start is pushed power at red/white? yellow/black grounded by CDI? Clutch switch black/yellow grounded OR neutral switch skyblue grounded?
tom bauer is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 08-14-2019, 10:45 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,912
Garage
make sure the fuse is good and check the small red and black wires that go into the harness. it is pretty easy to unplug the black one when messing with the battery
cory52000 is offline  
post #5 of 5 Old 08-18-2019, 01:59 AM
Junior Member
 
Join Date: Aug 2019
Posts: 3
I would check fuse
Chimaha is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome