Wont electronically start - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-01-2019, 05:55 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 2
Wont electronically start

Just purchased warrior 350 runs fine but wont electric start. Bought a new starter tested it and it's fine. I have 8.5 vdc coming from relay when start button pressed to starter but starter will not turn over installed. Any ideas??
Ripoff1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-01-2019, 05:56 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 2
And starter is very tight could this be a problem?
Ripoff1 is offline  
post #3 of 3 Old 02-01-2019, 08:41 PM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,873
Garage
not nearly enough voltage you have a bad or discharged battery also test the rectifier and stator to make sure make sure they are charging the battery. resting voltage on the battery need to be at or just over 12 and 13.5 to 13.8 running.
cory52000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Raptor80cc won't start when cold joecool Other Models/Brands 1 04-20-2017 11:33 PM
Warrior doesn't want to start cold bigcasey123 Yamaha YFM350 Raptor/Warrior ('87-Present) 2 02-21-2017 10:43 AM
01 Warrior wont start, Dim head lights Ashearer Yamaha YFM350 Raptor/Warrior ('87-Present) 4 09-14-2016 11:02 AM
Warrior won't start Qwerty1960 Yamaha YFM350 Raptor/Warrior ('87-Present) 13 01-16-2016 07:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome