89 warrior stator wiring issue - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 10-14-2011, 09:19 PM Thread Starter
Member
 
ranger29us's Avatar
 
Join Date: Oct 2011
Location: virginia
Posts: 39
89 warrior stator wiring issue

i have an 89 warrior. some of the wires on the stator side have come out af the connector. I have 3 pins on both stator and harness side connectors but 4 wires. th 4 wires coming from the stator all go to the crank sensors. do 2 of the wires get tied together into one pin in the connector? the wire colors are of course faded to pretty much white. i can see a green and a blue. the other 2 look like a white and a yellow i think. any help would be much appreciated, the 2 single wires are still connected and the 3 wire connector with 3 whites for the charging system are in tact. have a clymer manual...diagram kinda sucks. not much help here, only shows 3 wires i have 4 to deal with thanks!
ranger29us is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-14-2011, 10:25 PM
Senior Member
 
secaIIwarrior's Avatar
 
Join Date: Oct 2011
Location: Litchfield, Oh.
Posts: 132
See if either of the Warrior manual downloads can help, Rich http://www.4shared.com/folder/q90k5jGC/online.html
secaIIwarrior is offline  
post #3 of 8 Old 10-15-2011, 08:48 AM Thread Starter
Member
 
ranger29us's Avatar
 
Join Date: Oct 2011
Location: virginia
Posts: 39
thanks but not so much, about the same diagram as i already have. best would probably someone else with the same machine check how theirs is wired. the 3 pin connector closest to he stator. connector has 4 holes but only 3 pins.
ranger29us is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 10-15-2011, 06:43 PM
Senior Member
 
secaIIwarrior's Avatar
 
Join Date: Oct 2011
Location: Litchfield, Oh.
Posts: 132
For the 89 (87-90), I'm showing 3 white wires going to the rectifier/regulator and 2 wires a red and white/blue going to the cdi unit..... not sure if that helps, I know a guy who has an 87, I'll see if I can get a hold of him for more clarification.
secaIIwarrior is offline  
post #5 of 8 Old 10-15-2011, 07:11 PM Thread Starter
Member
 
ranger29us's Avatar
 
Join Date: Oct 2011
Location: virginia
Posts: 39
those are the wires that i have already connected. its the other 4 wires in a 4 cavity connecor that only has 3pins in it that go to the cdi box that i am confused about. thanks for the help. it is confusing and hard to desribe, much easier to show someone but cant happen s easily
ranger29us is offline  
post #6 of 8 Old 10-15-2011, 08:04 PM
Senior Member
 
secaIIwarrior's Avatar
 
Join Date: Oct 2011
Location: Litchfield, Oh.
Posts: 132
If I folow you correctly, the 4 wires should be; red - white/green - blue - yellow is this what you see at the cdi box? I belive if I'm seeing this right.....the 2 that go together are the blue and yellow, hence the 3 pin. I know theres more wires than that at the cdi, but those are the ones from the stator/pick up coil. I'm reading a schematic for the 89 warrior. Thats where I'm getting my info at this point. I'm usually pretty good with schematics.
secaIIwarrior is offline  
post #7 of 8 Old 10-15-2011, 08:10 PM Thread Starter
Member
 
ranger29us's Avatar
 
Join Date: Oct 2011
Location: virginia
Posts: 39
thanks, will give that a shot. i work at a ford dealership and read wiring diagrams all day long, just the one that i have for this warrior only shows 3 wires in the scematic and i have four to deal with. pretty sure the 2 signal return wires for the cdi box from the pick ups will be routed together and the signal wires will be separate for individual signals from two different sensors of course. was just trying to get some insight from someone who knows atvs better than I do. cars and diesel trucks....yes atvs and dirtbikes....no thanks for everyones help will let everyone know how it works out
ranger29us is offline  
post #8 of 8 Old 07-06-2019, 03:52 PM
Junior Member
 
Join Date: Sep 2018
Posts: 20
this is an old thread but the answer is that there are 3 wires in a 4 pin housing. blue and green are the pickups and yellow is common for both of them. if his stator had 4 wires it is for a different year.
tom bauer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Warrior with and issue! I know nothing new but cannot find exact issue. LowEtsRock Yamaha YFM350 Raptor/Warrior ('87-Present) 6 05-16-2012 10:02 PM
warrior wiring cnorris Yamaha YFM350 Raptor/Warrior ('87-Present) 3 09-01-2011 04:34 AM
testing stator wiring color confusion? warriorbreaker Yamaha YFM350 Raptor/Warrior ('87-Present) 8 10-10-2010 07:05 PM
stator wiring soonerlightning Yamaha YFM350 Raptor/Warrior ('87-Present) 6 02-20-2007 07:34 AM
DT200 wiring diagram, stator, and flywheel KRUM5150 Yamaha YFS200 Blaster ('88-Present) 8 02-13-2002 03:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome