Getting hard to start - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-13-2019, 09:29 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 6
Getting hard to start

I picked up my warrior this winter and after initially getting it running after sitting for years it would always start right up. Press the one button it would crank once or twice and fire right up. I noticed after my last dunes trip with weather at home now about 80 or so it really doesnt want to start, it always eventually does but I usually have to pump the throttle. I thought maybe dirty carb so I went through and cleaned it as well as the airbox mod with the dynojet kit thinking maybe it would help. No luck took almost 2-3 minutes to get her going today. The problem did start before the upgrades so I dont think it's the cause but hard to say. Anyone have any ideas.
CaseyR22 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-14-2019, 10:49 AM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,805
Garage
check the compression sounds like the valve need adjusting if you are confident in you carb skills
cory52000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
87 Warrior, hard start not running well lmbrown38 Yamaha YFM350 Raptor/Warrior ('87-Present) 6 04-24-2018 09:45 AM
2003 Raptor80cc won't start when cold joecool Other Models/Brands 1 04-20-2017 11:33 PM
Banshee Hard to Start Beare Yamaha YFZ350 Banshee (1987-Present) 5 11-07-2016 03:59 PM
banshee hard to start TRU211 Yamaha YFZ350 Banshee (1987-Present) 6 04-25-2016 07:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome