2003 Raptor 80 Shifting Problem - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-23-2020, 07:41 PM Thread Starter
Junior Member
 
Venom216's Avatar
 
Join Date: Jan 2020
Posts: 2
2003 Raptor 80 Shifting Problem

Hi All,
I did a total restoration on a 2003 Yamaha Raptor 80. Rebuilt the engine and tranny.. Started it up today and it runs great. Took it for a ride and the transmission worked perfectly. Adjusted the carb a little more and went for another ride. It ran awesome, pulled into the workshop shifted into neutral ( Neutral light came on) and shut off the bike. went to roll it and noticed she would not roll. Turned on the key and neutral light was on... After some troubleshooting I found that she is in first gear with the neutral light on and will not shift into neutral... It seems to up shift fine into 2nd and 3rd and then back down to 1st. I am hoping somebody can shed some light on what is happening... Thanks for any help...
Attached Images
File Type: jpg 80B.jpg (1.22 MB, 2 views)
Venom216 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-24-2020, 12:25 PM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,971
Garage
i suspect that you did not get one of the forks in quite right and it has slopped out of place. you could try readjusting the clutch but it sounds like it is in both neutral and 1st and that pretty much has to be a shift fork
cory52000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome