2001 Big Bear 400 - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-13-2020, 03:50 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Posts: 2
2001 Big Bear 400

lack of engine power in 2nd - 5th gears. After every gear i shift into i lose more and more power. Wont go over 25-30 mph. Any ideas?
DevilsRiver1883 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-13-2020, 04:13 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Posts: 2
Could barely climb rock driveways less than 30 degrees in 2nd gear. Issue just started this weekend.
DevilsRiver1883 is offline  
post #3 of 3 Old 01-15-2020, 12:32 PM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,971
Garage
is one of the clutches slipping? check the valve adjustment. possibly a dirty carb. try to give me a better description if you can
cory52000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome