99 Yamaha Breeze spark plug not getting wet - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-26-2019, 12:09 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 1
99 Yamaha Breeze spark plug not getting wet

Hello all, recently changed out piston and rings per manual, put back together and cannot get it to start, spark plug isn't getting wet at all and fuel is being spit out the air intake side of carb. I set timing according to the manual and the lines on the cam sprocket and the flywheel exactly. Also adjusted the valves while I had it apart. Not sure what I am missing here as I have watched the valves open and close a hundred times now. Compression is a ton better than it was before the new rings. Pulled the carb the other day and went thru it completely, all clean. when I put my hand on the intake side of carb is will suck my hand in and push out, blowing gas all over it as well. Any suggestions? I have not sprayed ether into spark plug hole yet, but have verified plenty of spark. It just seems like my timing is off and cylinder will not suck gas into it. Any help is greatly appreciated!
lestat997 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-27-2019, 12:48 PM
Senior Member
 
Join Date: Feb 2015
Location: southern oregon
Posts: 1,873
Garage
sounds like the intake valve needs adjusting or is stuck. pretty much the only way you can get air out of the carb.
cory52000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome