Forum Software Changes - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-20-2008, 12:14 PM Thread Starter
Super Moderator
 
wreckless123's Avatar
 
Join Date: Jan 2005
Location: Michigan
Posts: 887
Send a message via Yahoo to wreckless123
Forum Software Changes

Few things I have noticed, image linking seems to be turned off so I cant link from image hosting site with html such as "[code][ / code]" and the quick reply does not seem to be enabled. Other then that, the VB upgrade will do nothing but good for such a great site. Good job..

2007 Blue/White Raptor SE

Last edited by wreckless123; 01-20-2008 at 12:33 PM.
wreckless123 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-20-2008, 02:00 PM
Admizzlstrizzle
 
screamin96's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 19,168
To use Quick Reply, you need to click the icon in one of the posts that is located to the right of the "Quote" icon. Then you will be able to use the Quick Reply underneath.

The IMG codes should work, I've used them, and I see otehrs have also. Check your preferences, you might have to enable html.

Glad you like the switch to vB though. :)

Let me know how it goes.


mike/screamin96
'96 Banshee
'04 YFZ450
'05 Kodiak 450 4x4
'06 Raptor 700R
'05 Bruin 250
'00 YZ400 Trike?
screamin96 is offline  
post #3 of 5 Old 01-26-2008, 07:52 PM Thread Starter
Super Moderator
 
wreckless123's Avatar
 
Join Date: Jan 2005
Location: Michigan
Posts: 887
Send a message via Yahoo to wreckless123
Quote:
Originally Posted by screamin96 View Post
To use Quick Reply, you need to click the icon in one of the posts that is located to the right of the "Quote" icon. Then you will be able to use the Quick Reply underneath.

The IMG codes should work, I've used them, and I see otehrs have also. Check your preferences, you might have to enable html.

Glad you like the switch to vB though. :)

Let me know how it goes.
I will try again, I have tried a few times with no luck. Alright, be ready for total random image..


2007 Blue/White Raptor SE
wreckless123 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 01-26-2008, 07:52 PM Thread Starter
Super Moderator
 
wreckless123's Avatar
 
Join Date: Jan 2005
Location: Michigan
Posts: 887
Send a message via Yahoo to wreckless123
Cool it worked now.. Thanks

2007 Blue/White Raptor SE
wreckless123 is offline  
post #5 of 5 Old 01-27-2008, 01:06 AM
Admizzlstrizzle
 
screamin96's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 19,168
Good to hear. :)



mike/screamin96
'96 Banshee
'04 YFZ450
'05 Kodiak 450 4x4
'06 Raptor 700R
'05 Bruin 250
'00 YZ400 Trike?
screamin96 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Software Change - 01.02.08 screamin96 Bluetraxx.com Site Help and Support 9 01-04-2008 10:25 AM
porting software badassbanshee479 Yamaha YFZ350 Banshee (1987-Present) 3 01-04-2005 09:49 PM
Dyna ign and software dealers SCHOLLE Yamaha YFM660R Raptor (2001-2005) 10 10-30-2004 07:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome