2007 yfz450 Wont Start and backfires - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 06-26-2010, 06:26 PM Thread Starter
Junior Member
 
Join Date: Jan 2008
Posts: 26
2007 yfz450 Wont Start and backfires

Hello i just got a yfz450 guy said he can get it started and was leaking gas out of overflow so i pulled carb and cleaned it float needle was stuck. now i cant get it to start and idle and is backfiring real bad i did have it started for a minute and all it did was backfire. any help would be great

rapjim
rapjim is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 06-26-2010, 09:36 PM
Primo Member
 
leveldrummer's Avatar
 
Join Date: Jan 2008
Posts: 2,583
did you take the slide out? it can be put in upside down, with the results like your describing.

or maybe you moved the TPS a little on the carb (little black round wire thingy on the left side of the carb)
leveldrummer is offline  
post #3 of 11 Old 06-27-2010, 09:36 AM Thread Starter
Junior Member
 
Join Date: Jan 2008
Posts: 26
how would u adjust the tps?
rapjim is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 06-27-2010, 10:11 AM
Member
 
Join Date: May 2010
Location: delaware county pa
Posts: 91
leveldrummer said it. I had the same exact problem after I was messing with the carb. Turns out the throttle plate, aka slide, can go in two ways. This will cause it not to slide all the way down. It's worth a look. The tps is where the electrical connection goes into the top of the carb, and according to the book you turn it clockwise or counterclockwise to adjust your throttle position....
mz9699 is offline  
post #5 of 11 Old 06-27-2010, 10:34 AM Thread Starter
Junior Member
 
Join Date: Jan 2008
Posts: 26
just adjusted tps still no fire gonna pull carb and double check slide will update with what i find thanks everyone for the responses
rapjim is offline  
post #6 of 11 Old 06-27-2010, 12:43 PM
Primo Member
 
Bowtie's Avatar
 
Join Date: Dec 2008
Location: Rainier, Oregon
Posts: 1,904
If you ever suspect that the TPS is bad, then just unplug it, the bike will fire and run with out it hooked up. Double check the timing and make sure that all the marks line up right. If you don't know how, get a shop manual from here.
YFZ450 Garage

09 YFZR SE
05' YFZ 450 - Gone
00' Banshee - Gone
07'/06' YFZ 450 - Gone
Bowtie is offline  
post #7 of 11 Old 06-27-2010, 12:50 PM Thread Starter
Junior Member
 
Join Date: Jan 2008
Posts: 26
tps is good according to manual checked it and adjusted with a volt meter how could you tell if the throttle slide is in upside down?
rapjim is offline  
post #8 of 11 Old 06-27-2010, 03:34 PM Thread Starter
Junior Member
 
Join Date: Jan 2008
Posts: 26
thumbs up

ok got it fired up ended up being the spark plug had no gap adjusted the gap and fired right up still a little boggy on throttle unplugged tps and tors up in throttle housing seemed to help a little could i run the bike without these?
rapjim is offline  
post #9 of 11 Old 06-28-2010, 01:45 PM
Primo Member
 
Bowtie's Avatar
 
Join Date: Dec 2008
Location: Rainier, Oregon
Posts: 1,904
You can run the bike with out the TORS, that's not an issue. But if you unplug or jumper the TPS, you turn the 3d timing map in the CDI into a 2d map. There are those that will argue that it makes a difference. I honestly didn't feel a difference between the three settings.

09 YFZR SE
05' YFZ 450 - Gone
00' Banshee - Gone
07'/06' YFZ 450 - Gone
Bowtie is offline  
post #10 of 11 Old 06-28-2010, 05:51 PM Thread Starter
Junior Member
 
Join Date: Jan 2008
Posts: 26
ok took it for a test ride and have to feather throttle a little to get it past a bog coming of idol. other then that it runs fine Would rejetting take care of that or something else?
rapjim is offline  
post #11 of 11 Old 06-28-2010, 06:16 PM
Primo Member
 
Bowtie's Avatar
 
Join Date: Dec 2008
Location: Rainier, Oregon
Posts: 1,904
Read this thread
The Bog, the Zip Tie / O-Ring Mod and You

09 YFZR SE
05' YFZ 450 - Gone
00' Banshee - Gone
07'/06' YFZ 450 - Gone
Bowtie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
yfz wont start only backfires Mikes04yfz Yamaha YFZ450/450R (2004-Present) 12 08-04-2010 09:12 PM
2007 YFZ450 $3,200 73Raptor ATVs for Sale 2 02-16-2009 03:07 PM
2007 SE YFZ450... less than 20 hrs KandK_Z-400 ATVs for Sale 2 09-08-2007 10:12 PM
HELP grr wont start backfires hard and nothin help pleaseee ironraptor04 Yamaha YFM660R Raptor (2001-2005) 3 10-06-2006 05:43 AM
won't start / backfires--update, IT'S ALIVE! Voodoo Yamaha YFZ450/450R (2004-Present) 7 02-07-2005 02:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome