runs at idle but dies when in gear - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 11-21-2006, 05:18 PM Thread Starter
Senior Member
 
Join Date: Apr 2003
Location: california
Posts: 203
runs at idle but dies when in gear

i just put some new pro tapers and a new clutch lever because of a wheely gone bad. today i decide to give it a ride around the block but after 40 or so feet it just dies. when its in neutral is revs fine, but as soon as i ease the clutch into gear it just cuts. anyone know the problem?

05 yfz

stock muffler and tie rods (no ends) for sale
quadwarrior02 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 11-24-2006, 10:38 PM Thread Starter
Senior Member
 
Join Date: Apr 2003
Location: california
Posts: 203
does anybody know where to splice the wire from?

05 yfz

stock muffler and tie rods (no ends) for sale
quadwarrior02 is offline  
post #3 of 7 Old 11-24-2006, 10:42 PM
Admizzlstrizzle
 
screamin96's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 19,155
Is it lurching forward and then dying, or is it just dying as soon as you put it into gear without letting the clutch out?


mike/screamin96
'96 Banshee
'04 YFZ450
'05 Kodiak 450 4x4
'01 Raptor 660R
'?? YF'shee
screamin96 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 11-24-2006, 10:51 PM Thread Starter
Senior Member
 
Join Date: Apr 2003
Location: california
Posts: 203
as soon as i ease out the clutch into gear it dies. i found out it was my tors tps wire but i dont know where to cut/splice it from?

05 yfz

stock muffler and tie rods (no ends) for sale
quadwarrior02 is offline  
post #5 of 7 Old 10-16-2008, 10:27 PM
Senior Member
 
Join Date: Nov 2002
Location: Eaton Township, OH
Posts: 5,541
Send a message via AIM to mxthunder
I am having the same problem, any ideas? Revvs fine, as soon as I let out the clutch and begin to put a load on the motor, it dies. I have ripped of the clutch switch thing, so I know it has nothing to do with that.

04 YFZ450 - WR crank, oil mod, CP 13:1 piston, Full Yosh TRS Ti pipe, hotcams intake, cam mod, YZ clutch mod, GYTR basket, FCI, 1" lowering peg nerfs, LSR axle, Pro tapers and Housier +1" stem, PRM desert grab bar, AC bumper, XCR tires and more 175M NCVQ #5 50p | 2010 YFZ450X - HMF Tuner, PRM bolt-ons, Aluminum airbox + K&N Filter
mxthunder is offline  
post #6 of 7 Old 10-17-2008, 11:33 AM
Primo Member
 
leveldrummer's Avatar
 
Join Date: Jan 2008
Posts: 2,583
the wire that comes out of the bottom of the clutch, there are only two wires, you can trace it back under your hood, cut them strip them, and connect them together. or find the spot were they connect to the harness, unplug them, and plug the two harness wires together. either way, as long as the two wires become one loop.

mx thunder. what do you mean "ripped the clutch switch thing"
leveldrummer is offline  
post #7 of 7 Old 10-17-2008, 12:55 PM
Senior Member
 
Join Date: Nov 2002
Location: Eaton Township, OH
Posts: 5,541
Send a message via AIM to mxthunder
I mean I took that switch off the clutch perch that you are speaking of, so I have eliminated it from the equasion. I can make it go if i revv it all the way then let out on the clutch real fast, but when I let out normal with just a little throttle the motor stops dead in its tracks, like it is loosing spark or something. Im guessing a bad compenent such as the CDI but im trying to narrow down the possibilities.

04 YFZ450 - WR crank, oil mod, CP 13:1 piston, Full Yosh TRS Ti pipe, hotcams intake, cam mod, YZ clutch mod, GYTR basket, FCI, 1" lowering peg nerfs, LSR axle, Pro tapers and Housier +1" stem, PRM desert grab bar, AC bumper, XCR tires and more 175M NCVQ #5 50p | 2010 YFZ450X - HMF Tuner, PRM bolt-ons, Aluminum airbox + K&N Filter
mxthunder is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Raptor stalls just above idle, runs great otherwise.. Help? Mike8500 Yamaha YFM660R Raptor (2001-2005) 15 01-05-2017 05:59 PM
Raptor runs hot and then dies ct32413 Yamaha YFM660R Raptor (2001-2005) 7 10-26-2007 05:27 AM
Runs till heats up-DIES-restarts after cool down HELP!!! rdlbaker Yamaha YFZ450/450R (2004-Present) 2 03-26-2005 09:45 PM
Runs great, then won't come up off idle 450rydr Yamaha YFZ450/450R (2004-Present) 12 03-26-2005 05:03 PM
Banshee is idle fine... but dies when I give her any gas! Verboten Yamaha YFZ350 Banshee (1987-Present) 10 07-24-2003 12:04 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome