Starter Solenoid Questions - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 04-06-2005, 08:54 PM Thread Starter
Senior Member
 
Join Date: Jul 2003
Location: Central NJ.....Carteret
Posts: 2,784
Send a message via AIM to trinity727raptor
Starter Solenoid Questions

Well recently ive been having some electrical problems w/ the 450. First i replaced the whole wiring harness and that fixed a few problems. THen the relay decided to take a shit. After replacing that the problems seemed to go away but now they started back up. I can only pop start or if i take a screw driving touch the two cables on the back to start it up. Im pretty sure i got the problem now which is the starter solenoid. Now my question has anyone replaced one cause i need to no how hard it is and what not and how to go about replacing it b/c im not the best mech in the world. It cost me a good 6 six places at teh Georgia national this past weekend and it needs to be fixed...Thanks

Paul
88

Moving to AZ going to MMI and having a go at ITP Quadcross hope the west coast is readyyyy

Lol I never did make it to MMI or ITP Quadcross but the NEATV sure has a taste of me.
trinity727raptor is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-06-2005, 10:07 PM
Senior Member
 
Join Date: May 2003
Posts: 2,538
Send a message via AIM to 2003blacknred
The starter solenoid is on that bracket that holds the battery, I believe its part number 13 in this pic. It looks very easy to replace, I doubt you'll have a problem. Heres a link to a pic for refrence.

http://parts.motorsportdealers.com/p...gifx?d=18250,3

04 Yfz-Some minor mods..
2003blacknred is offline  
post #3 of 7 Old 04-07-2005, 09:32 AM
Member
 
Join Date: Apr 2004
Posts: 56
I had the same problem part nr 16 wil fix it.
I changed part nr 13 first but that didnt help.
ronnieb is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 04-09-2005, 12:30 PM
Senior Member
 
Join Date: Mar 2004
Location: Port Royal, Pa
Posts: 988
Send a message via AIM to YFZ450NF150 Send a message via Yahoo to YFZ450NF150
16= 1RL-81950-92-00 RELAY ASSY

13= 5JW-81940-00-00 STARTER RELAY ASSY

mine just will not start now...i am going to try the crossing of wires..but i took it out and ran great...then i stopped and now nothing..just a little clicking and thats it...if anyone knows a good place to get this..let me know...

98 Ford F150
04 YZF450 #102
WR Crank, 12.5:1 Piston,Pulse Charger Exhaust, -6 flywheel, Oil Mod, profire and hotwire, hotcams, esr intake, Boyesen Quickshot, and a few honda kills
YFZ450NF150 is offline  
post #5 of 7 Old 04-09-2005, 02:36 PM
Senior Member
 
Join Date: Mar 2004
Location: Port Royal, Pa
Posts: 988
Send a message via AIM to YFZ450NF150 Send a message via Yahoo to YFZ450NF150
Quote:
Originally Posted by YFZ450NF150
16= 1RL-81950-92-00 RELAY ASSY

13= 5JW-81940-00-00 STARTER RELAY ASSY

mine just will not start now...i am going to try the crossing of wires..but i took it out and ran great...then i stopped and now nothing..just a little clicking and thats it...if anyone knows a good place to get this..let me know...
well i replaced 16 today....still the same thing...just a humming sound at that holder that keeps the battery down....any ideas?

98 Ford F150
04 YZF450 #102
WR Crank, 12.5:1 Piston,Pulse Charger Exhaust, -6 flywheel, Oil Mod, profire and hotwire, hotcams, esr intake, Boyesen Quickshot, and a few honda kills
YFZ450NF150 is offline  
post #6 of 7 Old 04-10-2005, 08:55 PM Thread Starter
Senior Member
 
Join Date: Jul 2003
Location: Central NJ.....Carteret
Posts: 2,784
Send a message via AIM to trinity727raptor
Quote:
Originally Posted by YFZ450NF150
Quote:
Originally Posted by YFZ450NF150
16= 1RL-81950-92-00 RELAY ASSY

13= 5JW-81940-00-00 STARTER RELAY ASSY

mine just will not start now...i am going to try the crossing of wires..but i took it out and ran great...then i stopped and now nothing..just a little clicking and thats it...if anyone knows a good place to get this..let me know...
well i replaced 16 today....still the same thing...just a humming sound at that holder that keeps the battery down....any ideas?
That humming noise is coming from the relay is a little black box thing. Replace that and you wont have any more problems.

Today i replaced 16 and it did nothing. So bypassed the relay and it started up fine. So again i will have to replace the relay. If it does it again i will be mad i had two rides on the new one

Moving to AZ going to MMI and having a go at ITP Quadcross hope the west coast is readyyyy

Lol I never did make it to MMI or ITP Quadcross but the NEATV sure has a taste of me.
trinity727raptor is offline  
post #7 of 7 Old 04-10-2005, 09:15 PM
Senior Member
 
Join Date: Mar 2004
Location: Port Royal, Pa
Posts: 988
Send a message via AIM to YFZ450NF150 Send a message via Yahoo to YFZ450NF150
well i replaced 16...same thing...took someone's 13 and nothing....took my battery out-reading 12.8 by multi meter and changed it with another one....problem fixed.....

take your battery to autozone or even walmart and have them test it! mine couldnt take a load...but seemed right with a multi-meter

98 Ford F150
04 YZF450 #102
WR Crank, 12.5:1 Piston,Pulse Charger Exhaust, -6 flywheel, Oil Mod, profire and hotwire, hotcams, esr intake, Boyesen Quickshot, and a few honda kills
YFZ450NF150 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Starter Solenoid How To 03LimitedEditionRaptor Yamaha YFM660R Raptor (2001-2005) 25 11-22-2010 10:04 PM
WTB: Starter solenoid rex2001 Wanted 1 06-08-2010 06:58 PM
Starter Clutch or Solenoid? MX ATV Racer 10 Yamaha YFM660R Raptor (2001-2005) 21 02-27-2009 10:55 AM
Ford starter solenoid/relay YamahaForever Yamaha YFM660R Raptor (2001-2005) 39 11-01-2008 09:24 AM
starter, possible solenoid problem. NEED HELP. YFM350 RAPTOR Yamaha YFM350 Raptor/Warrior ('87-Present) 7 11-02-2006 11:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome