yfz has no compression... leakdown test was good!?!?!?!? - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-12-2004, 04:57 PM Thread Starter
Junior Member
 
Join Date: Mar 2004
Posts: 24
yfz has no compression... leakdown test was good!?!?!?!?

ok... i was riding.. started loosing power... check compression 90lbs. after talking to the dealer they assured me it was probably just the rings even though the old ones looked fine. put it back together... 90lbs compression.

head/valves are fine, rings are fine... i put it together correct, timimg is good...
did a leakdown test an hour ago, held all the pressure we gave it... looked great... did another compression test at the dealer and they got between 65 - 80 on 2 different testers.

what is wrong? decompression seems to be working good...
dealer is lost... they gonna call yamaha tomorrow but we all know how smart they are...

help me!!!

04 - YFZ 450
Red HMF Slip-on
ESR Intake

03 - Pred
Biggun Slip-on
K&N Clamp on
Hozed is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-12-2004, 05:27 PM
Member
 
Join Date: Jul 2003
Posts: 30
I dont think you can do an accurate compression test during cranking because of the decompression release on the cams.
BrilliantBloke is offline  
post #3 of 7 Old 10-12-2004, 07:37 PM Thread Starter
Junior Member
 
Join Date: Mar 2004
Posts: 24
nope.. not accurate... but it needs more than that... my buddies had 150 lbs...

04 - YFZ 450
Red HMF Slip-on
ESR Intake

03 - Pred
Biggun Slip-on
K&N Clamp on
Hozed is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 10-12-2004, 11:56 PM
Junior Member
 
Join Date: Sep 2004
Posts: 24
the decompression pin on the exhaust cam COULD be stuck possably. Clean it and oil it and get the sand or junk out of it.

But here is what I think happened. When you did the cam mod, somebody moved or touched a shim bucket and one of you shims is up at an angle and it just doesnt run right. Just check your valve spacer distances and make sure, if they are all right, then not to worry about that.
also you may have rotated the exhaust cam the wrong way, that will really make it weak.

You have to rotate the cam CLOCKWISE one tooth at Top dead center the dot is up by the distance between two chain pins.
wilsonracer is offline  
post #5 of 7 Old 10-13-2004, 03:22 PM Thread Starter
Junior Member
 
Join Date: Mar 2004
Posts: 24
would you beleive that the cammod reduces compression by 50 lbs while its not running...?

it does... i have over 130 right now and the rings are fresh and not seated yet...

04 - YFZ 450
Red HMF Slip-on
ESR Intake

03 - Pred
Biggun Slip-on
K&N Clamp on
Hozed is offline  
post #6 of 7 Old 10-13-2004, 03:37 PM
Member
 
Join Date: Jul 2003
Posts: 30
I think with the cammod, you have also changed the timing of the decompression pin. This would cause harder starting.

So everything is back to normal?
BrilliantBloke is offline  
post #7 of 7 Old 10-13-2004, 07:59 PM Thread Starter
Junior Member
 
Join Date: Mar 2004
Posts: 24
dunno bout normal yet... my compression issue is solved... gotta get it together and running again... i dunno why i was loosing power tho...

04 - YFZ 450
Red HMF Slip-on
ESR Intake

03 - Pred
Biggun Slip-on
K&N Clamp on
Hozed is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
compression test rswrookie Yamaha YFM660R Raptor (2001-2005) 5 03-29-2005 08:23 PM
Compression Test canadianbanshee Yamaha YFZ350 Banshee (1987-Present) 10 03-22-2004 08:13 PM
Compression test DREWS SHEE Yamaha YFM660R Raptor (2001-2005) 3 08-10-2003 04:49 PM
Compression test Warrior Yamaha YFZ350 Banshee (1987-Present) 5 02-11-2003 09:05 AM
Compression test - Raptor fisher1648 Yamaha YFM660R Raptor (2001-2005) 8 03-15-2002 11:23 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome