Yamaha Sport ATV Forum

2000 Blaster no spark ????

This is a discussion on 2000 Blaster no spark ???? within the Yamaha YFS200 Blaster ('88-Present) forums, part of the Performance /Technical category; Hello my son traded 2 dirt bikes for a 2000 blaster that they said the clutch was stuck but after some short investigating of my ...


Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFS200 Blaster ('88-Present)

Reply
 
LinkBack Thread Tools Display Modes
Old 02-11-2007, 09:17 AM   #1
Junior Member
 
Join Date: Feb 2007
Location: Port Crane NY
Posts: 1
View cayers68's Photo Gallery(0)
Default 2000 Blaster no spark ????

Hello my son traded 2 dirt bikes for a 2000 blaster that they said the clutch was stuck but after some short investigating of my own I found the engine seized piston skirt broke so much for the other kids honesty. well anyways we put new piston and rings and now it has no spark checked for sheered pin thats ok replaced coil with a new one. any help would be appreciated.
cayers68 is offline   Reply With Quote
Old 02-11-2007, 11:55 AM   #2
Junior Member
 
Join Date: Dec 2006
Posts: 12
View trapp350's Photo Gallery(0)
Default

Unplug all the TORS wires from the bike then see if it has spark. unplug the one from the top of the carb then there is a box under the hood of the blaster. Accually I think there is 3 boxes one is the ecu its the bigger black box leave that one alone one is a volage reg it has 12V or something like that on it is silver leave that one alone too. There is a small black box above ECU unplug that one. Then check your spark. It is hard to take resistance readings I have noticed they are never right anyways even on brand new componets. If you still dont have spark it could be a couple things coil,stator,ecu or wiring. I is ussally the tors though. Does the headlight come on faintly when you kick it over with the light switch on?
__________________
2007 raptor 700
1996 Banshee
1999 Blaster
1986 Honda 200x
trapp350 is offline   Reply With Quote
Old 11-22-2007, 11:15 PM   #3
Junior Member
 
Join Date: Nov 2007
Posts: 1
View duramax03's Photo Gallery(0)
Default

Also check to make sure the motor is securly mounted again. I know it sounds dumb but it happened to me when i did the rebuild. I forgot to tighten that bolt and it didn't have a good ground and there ya have it. I know it sounds stupid but sometimes we all over look the easy things:)
duramax03 is offline   Reply With Quote
Old 02-04-2008, 06:07 PM   #4
Junior Member
 
Join Date: Feb 2008
Posts: 19
View speedfoxracing's Photo Gallery(0)
i have the same problem

my light does turn on when u kick it over so now wut else ?
speedfoxracing is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFS200 Blaster ('88-Present)


Search tags for this page

yamaha blaster no spark

,

2000 yamaha blaster no spark

,

blaster no spark

,

yamaha blaster has no spark

,
2003 yamaha blaster no spark
,
blaster no spark problems
,
yamaha blaster lost spark
,
1999 yamaha blaster no spark
,
no spark yamaha blaster
,
2000 blaster no spark
,
no spark on a 1884 blaster
,
blaster 200 no spark
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Warrior Spark Arrester scott0417 Yamaha YFM350 Raptor/Warrior ('87-Present) 1 04-28-2007 11:51 PM
blaster 2000 blaster105 Yamaha YFS200 Blaster ('88-Present) 5 11-26-2003 01:18 PM
my 2000 blaster b!aster b0y Yamaha YFS200 Blaster ('88-Present) 4 03-11-2003 07:03 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.