Yamaha Sport ATV Forum

high idle

This is a discussion on high idle within the Yamaha YFS200 Blaster ('88-Present) forums, part of the Performance /Technical category; Hey whats up the idle on my blaster is fine when i start it and it's in nutrel, but when i ride it for a ...


Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFS200 Blaster ('88-Present)

Reply
 
LinkBack Thread Tools Display Modes
Old 03-27-2004, 02:28 PM   #1
Junior Member
 
Join Date: Aug 2003
Posts: 19
View 32blaster's Photo Gallery(0)
Default high idle

Hey whats up the idle on my blaster is fine when i start it and it's in nutrel, but when i ride it for a little bit the idle is always high, any ideas????

thanks
__________________
...
32blaster is offline   Reply With Quote
Old 03-27-2004, 05:52 PM   #2
Senior Member
 
Join Date: Jul 2002
Location: Iowa State University
Posts: 916
View yammerhammer92's Photo Gallery(0)
Default

It could be sucking air from somewhere. Mine did that to and I found the carb cap was loose because of the TORS. It could be alot of other things too.
__________________
Old Enough to Know Better but Still Young Enough not to Care.
yammerhammer92 is offline   Reply With Quote
Old 03-27-2004, 07:31 PM   #3
Senior Member
 
Join Date: Aug 2003
Posts: 642
View Raptorride69's Photo Gallery(0)
Default

Maybe you just have to turn down your idle a little bit, once you warm them up, the idle a little higher, you'll just have a harder time when its still cold...
__________________
White&Red WHY EF ZEE
Raptorride69 is offline   Reply With Quote
Old 03-28-2004, 06:58 AM   #4
Senior Member
 
Join Date: Sep 2003
Location: chichester ,pa
Posts: 999
View blaster105's Photo Gallery(0)
Default

yeah it does it with mine the idel is fine and when up to full operating temp it seems to get a tad hight so i just lowered mine. Also make sure the throttle cable is not being pulled up at the bars when your turn
__________________
updated album
http://www.imagestation.com/album/?id=4287520621
worked 1997 banshee with a blown up shitty vitos big bore kit
***wanted stock 350cc motor***
blaster105 is offline   Reply With Quote
Old 03-29-2004, 01:50 AM   #5
Senior Member
 
Join Date: Feb 2003
Location: Lewiston, MN
Posts: 694
View HellaBlaster88's Photo Gallery(0)
Default

First try adjusting your idle at the TORS, if that doesn't fix it, spray some wd 40 around the reed and head gaskets. If the engine revs up when you do that, you got an air leak. If not one of those 2 gaskets, it's the base gasket. I had that same problem with mine before.
__________________
1999 Full Blown MX Ready Blaster-couple mods
HellaBlaster88 is offline   Reply With Quote
Old 04-01-2004, 12:25 AM   #6
Senior Member
 
Join Date: Sep 2002
Location: iowa
Posts: 335
View fortune46x's Photo Gallery(0)
Default

your either sucking in air as everyone has been saying or you may even be dealing with a gummed up throttle cable - do the wd 40 test - spray it around your carb boots, around your intake, and around your base gasket. if it rev's then youve found your problem, I dont think its your tors because if it were the tors it would always be a high idle, your throttle may just be sticking slightly or your sucking in air somewhere
fortune46x is offline   Reply With Quote
Old 04-05-2004, 12:27 PM   #7
Senior Member
 
Join Date: Apr 2004
Location: Long Island NY
Posts: 109
View QUADSandDUBS's Photo Gallery(0)
Default

NewB here could someone please tell me what TORS means
QUADSandDUBS is offline   Reply With Quote
Old 04-05-2004, 12:32 PM   #8
Senior Member
 
Join Date: Aug 2002
Location: Michigan
Posts: 5,091
View trailboss's Photo Gallery(0)
Default

the thing on the top of your carb, i belive it stands for throttle override system..
__________________
00'Blaster with Maier, FMF, boyseen, T-9s, klaws, K&N, etc.
98 Ram with jet, flowmaster, rancho, interco, rhino, and so much more
trailboss is offline   Reply With Quote
Old 04-05-2004, 04:08 PM   #9
Senior Member
 
Join Date: Sep 2003
Location: Orillia, Ontario
Posts: 1,212
View high_octane94's Photo Gallery(0)
Default

if your throttle sticks the tors kills the engine i would just unplug it its a useless safety feature
__________________
**1992 RED/BLUE BLASTER**
high_octane94 is offline   Reply With Quote
Old 04-10-2004, 12:03 AM   #10
Junior Member
 
Join Date: Apr 2004
Posts: 29
View fastb's Photo Gallery(0)
Default

Mine did the same thing and it was becausse it rumbled and turned up by its self. Duck tap works grate.
__________________
I have a 250 blasster with wheel spacers, fmf power core 11, fatty pipe, renthal handel bars, hand guards, maxxis tires, douglas wheels, +2 inch swingarm, steel brake lines, kn air filter, pre charger, air vents in air boxs, nerfs, costum lights and light casing that mounts on my frame, alumimum foot guards, white fenders, blue frame, trenga racing stiker kit.
fastb is offline   Reply With Quote
Old 04-20-2004, 02:25 AM   #11
Junior Member
 
Join Date: Mar 2004
Posts: 5
View topstoy's Photo Gallery(0)
Default

Ours started doing that and found the lower cylinder gasket was leaking. After pulling cylinder found the gasket had sucked in a piece. This was like brand new. I put a new gasket on it and works great.
topstoy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFS200 Blaster ('88-Present)


Search tags for this page

blaster high idle

,

yamaha atv idle high in neutral

,

yamaha blaster high idle problem

,

yamaha 250 idle high after warmup

,
blaster idle high
,
do a 250 yamaha blaster idle high
,
blaster idles high after riding
,
atv high idle after warm
,
idle sticking atv
,
blaster has high idle after hot
,
2002 blaster idles high when warm
,
brand new 2011 350 grizzly idles to high after warms up
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
high idle Shaun Yamaha YFM660R Raptor (2001-2005) 6 01-06-2009 11:26 PM
raptor idle too high...? OneCar60Mexicans Yamaha YFM660R Raptor (2001-2005) 1 03-20-2005 03:04 PM
High Idle Jbud Yamaha YFM660R Raptor (2001-2005) 4 01-06-2005 11:06 PM
Why such a high idle? poping at WOT. YamahaForever Yamaha YFM350 Raptor/Warrior ('87-Present) 10 03-28-2004 03:25 PM
how high should it idle? DOM420247 Yamaha YFM660R Raptor (2001-2005) 4 08-05-2002 04:25 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.