Raptor No Start - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-22-2009, 12:08 PM Thread Starter
Junior Member
 
Join Date: Jul 2009
Location: Box Elder SD
Posts: 3
Raptor No Start

New to the forum. Was trail riding the other day, stalled the bike out trying to take it easy up an embankment and went to start and no go. When I push the starter button i can hear the relay actuate but nothing happens. When I was in the woods I arc jumped it and that worked and now 2 days later when I am looking for the problem Arc jumping it won't even work. The wiring on the bike is weird because the guy I got it from bypassed all the safety switches. Any help would be appreciated.
JKut is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-22-2009, 12:26 PM
Senior Member
 
Rev06's Avatar
 
Join Date: Jun 2009
Location: holdingford, central MN
Posts: 339
that clicking normaly meens a bad conection to the starter cylinoide, at least i think thats what its called
its right ubder the seat ontop the battery on my yfz
i dont remember where it is on the raptor, it might be under the left rear fender

06 yfz450
waiting to start my new race build...scratch that...bought a 09 YFZ R
Rev06 is offline  
post #3 of 7 Old 07-22-2009, 01:19 PM Thread Starter
Junior Member
 
Join Date: Jul 2009
Location: Box Elder SD
Posts: 3
just downloaded the repair manual. Gonna start tracing wires and see what happens hopefully it is simple, will definately check the sylenoid connection, never thought of that.
JKut is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 07-22-2009, 02:41 PM
Senior Member
 
Rev06's Avatar
 
Join Date: Jun 2009
Location: holdingford, central MN
Posts: 339
my bet is if you clean off the terminals and the wires good it should be fine

06 yfz450
waiting to start my new race build...scratch that...bought a 09 YFZ R
Rev06 is offline  
post #5 of 7 Old 07-23-2009, 11:27 AM Thread Starter
Junior Member
 
Join Date: Jul 2009
Location: Box Elder SD
Posts: 3
i cleaned the starter switch and all connections, nothing. i do have power on the yellow wire at the starter relay, but when i hit the starter button i do get an ohm reading on the blue wire. I have traced it with no luck.
JKut is offline  
post #6 of 7 Old 07-23-2009, 12:04 PM
Primo Member
 
motorhead's Avatar
 
Join Date: Jun 2007
Location: Northeast Ohio
Posts: 567
Make sure tour battery connection are clean and tight first. Then make sure you fuse in the solonoid is not blown. If o.k. replace starter solonoid. Very common.

686 JE 12.5:1 Ceramic coated piston/head
Megacycle X-4 cam Kibblewhite valves/springs
Pro-flow filter kit UPP intakes
Trailtech flywheel
Trinity stage IV Exhaust
Yukon gears +2 Arms +4.5 swingarm 450 shocks
motorhead is offline  
post #7 of 7 Old 07-23-2009, 12:22 PM
Senior Member
 
Rev06's Avatar
 
Join Date: Jun 2009
Location: holdingford, central MN
Posts: 339
oh i forgot about that...
if the battery is loose it'll do that too

06 yfz450
waiting to start my new race build...scratch that...bought a 09 YFZ R
Rev06 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 660 raptor won't start houdinitatttoo Yamaha YFM660R Raptor (2001-2005) 4 02-19-2008 11:20 AM
Raptor won't start ?? raptor1027 Yamaha YFM660R Raptor (2001-2005) 13 05-02-2005 02:37 PM
Raptor won't start? iweb Yamaha YFM660R Raptor (2001-2005) 6 03-30-2005 08:03 PM
HELP! Raptor won't start txrappy Yamaha YFM660R Raptor (2001-2005) 2 02-17-2004 11:45 AM
Raptor won't start Raptor_Rider Yamaha YFM660R Raptor (2001-2005) 5 10-13-2002 05:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome