Yamaha Sport ATV Forum

Raptor electrical problem

This is a discussion on Raptor electrical problem within the Yamaha YFM660R Raptor (2001-2005) forums, part of the Performance /Technical category; I think my starter relay assy. has gone out or something. When I try to start my quad nothing happens in the motor. The only ...


Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM660R Raptor (2001-2005)

Reply
 
LinkBack Thread Tools Display Modes
Old 07-10-2002, 05:19 AM   #1
Senior Member
 
Join Date: Apr 2002
Location: Florence, AZ
Posts: 1,222
View quick_660r's Photo Gallery(0)
Default Raptor electrical problem

I think my starter relay assy. has gone out or something. When I try to start my quad nothing happens in the motor. The only thing that does happen is a clicking sound coming from inside the starter relay. It happened to me before but fixed itself or something, because the problem went away.

Does anyone out there know what could have caused this. Or is it coming from somewhere else. I know its only a 30$ part but will it be covered by warrenty. Is this a common prob with 01 craptors.
__________________
2001 Raptor
quick_660r is offline   Reply With Quote
Old 07-10-2002, 07:05 AM   #2
Senior Member
 
Join Date: Jan 2002
Location: Mims Florida
Posts: 121
View HVRAPTOR's Photo Gallery(0)
Default

I would check your battery connection 1st.That could cause that to happen.I have not seen the starter relay go yet.Make sure that your battery is fully charged as well.
__________________
01 Raptor B/W
AC nerf bars/LSR +2 A-arms
Carbon fiber wheels/Holeshots F&R
Polished DG aluminum f/bumper/Oil tank
disconnected reverse rev limiter
axcalibar axle +4 /Polished swing arm
Mac Daddy Rear shock
Tag T-2 Polished Handlebars
HVRAPTOR is offline   Reply With Quote
Old 07-10-2002, 11:35 AM   #3
Senior Member
 
Join Date: Jan 2002
Location: Broken Arrow, Oklahoma
Posts: 2,093
View THEMOOSE's Photo Gallery(0)
Default

It sounds like a bad ground.
Remove both batt cables & clean them & the terminals, If it still wont start look at where the ground cable attaches to the frame & clean it too.
Electrical probs are a PIA!!
__________________
Sand draggin dune runnin 02 blue Raptor
Sparks Stainless X6
My Web Site
My Image Station album
The Compound
THEMOOSE is offline   Reply With Quote
Old 07-10-2002, 09:09 PM   #4
Senior Member
 
Join Date: Apr 2002
Location: Florence, AZ
Posts: 1,222
View quick_660r's Photo Gallery(0)
Default

You can say that again.

I don't think it's a bad battery connection, but I'll check. I'll also find the other end of the ground. thanks for the help.
__________________
2001 Raptor
quick_660r is offline   Reply With Quote
Old 07-11-2002, 09:56 PM   #5
Senior Member
 
Join Date: Apr 2002
Location: Florence, AZ
Posts: 1,222
View quick_660r's Photo Gallery(0)
Default

I went through it and cleaned just about everything. I didn't come across any problems. My battery doesn't appear to be dead because my headlights work fine. I asked a mechanic and he said that my battery was completely fubar. But if this was the case, why would my headlights work+ the meter on the charger says that the battery is good.

What do you guys think? Should I get the relay? It's only thirty bucks. The bad thing is, yamahaoftroy.com doesn't allow returns on electrical equipment.
__________________
2001 Raptor
quick_660r is offline   Reply With Quote
Old 07-11-2002, 10:52 PM   #6
Senior Member
 
Join Date: Jun 2002
Location: lower Michigan
Posts: 150
View Bodezafa's Photo Gallery(0)
Default

Can you try a different battery before buying the part :)5
__________________
"01" Blue Raptor
Bodezafa is offline   Reply With Quote
Old 07-12-2002, 02:37 AM   #7
Senior Member
 
Join Date: Apr 2002
Location: Florence, AZ
Posts: 1,222
View quick_660r's Photo Gallery(0)
Default

I did.
__________________
2001 Raptor
quick_660r is offline   Reply With Quote
Old 07-22-2002, 06:56 AM   #8
Senior Member
 
Join Date: Apr 2002
Location: Florence, AZ
Posts: 1,222
View quick_660r's Photo Gallery(0)
Default

Well, I finaly took it too the shop and they said that I needed a new starter relay and battery.
__________________
2001 Raptor
quick_660r is offline   Reply With Quote
Old 03-19-2013, 11:25 AM   #9
Junior Member
 
yenot75's Avatar
 
Join Date: Mar 2013
Location: Carrollton, Ga
Posts: 2
View yenot75's Photo Gallery(0)
Default

A battery can show correct voltage but still be bad.....even your lights and accessories may still work. You have to load test a battery to check it properly.
yenot75 is offline   Reply With Quote
Old 05-17-2013, 10:24 PM   #10
Junior Member
 
Join Date: May 2013
Posts: 1
View samiah2012's Photo Gallery(0)
Default

Need help and need it fast... first my key will not turn my quad on nuthn works.. second my bike just died while riding then make a clicking noise when I try and start it by the battery.... after a few trys it will start up..... the motor turn ovr but will not start........ please help I just brought the bike ita a raptor660 dont no the year
samiah2012 is offline   Reply With Quote
Old 05-20-2013, 08:00 AM   #11
Crowd Control
 
diggerzmound's Avatar
 
Join Date: Oct 2002
Location: Nebraska
Posts: 7,831
Premium Member
View diggerzmound's Photo Gallery(14)
Default

Check the fuse under the seat, if its clicking it could be a loose connection or bad solenoid.
__________________
01' Raptor 720, Stage 2, FCR'd
97' 250 Vitos Blaster - Big Bore Stroker
07' Rhino 660
94' Banshee T-5's, Vforce, ported, Cool Head, 2-1
06' Wolverine - Stock!
06' Rhino 450
06' LTZ 440
94' Vmax4 750, 96' 600 MountainMax
diggerzmound is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM660R Raptor (2001-2005)


Search tags for this page

2001 raptor electrical problems

,

01 raptor electrical problems

,

2003 660r raptor ignition diagnostics

,

raptor electrical problems

,

660 raptor electrical problems

,

raptor 660 electrical problem

,

2005 raptor 350 electrical problem

,

2001 raptor 660 electrical problems

,

what are the fuses under the seat of a 2001 660 raptor attached to the battery for

,
350 raptor electrical no lights
,
yamaha 660 electrical problems
,
yamaha 660r raptor starter relay assy
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'02 Raptor electrical problem az350x Yamaha YFM660R Raptor (2001-2005) 5 10-29-2008 12:21 AM
Electrical problem? YamahaForever Yamaha YFM660R Raptor (2001-2005) 2 10-07-2008 07:48 PM
Electrical Problem Puck172 Yamaha YFZ450/450R (2004-Present) 1 02-20-2007 11:41 AM
Raptor starter/electrical problem witti Yamaha YFM660R Raptor (2001-2005) 0 02-23-2005 05:50 PM
Electrical Problem chris86_1 Yamaha YFM350 Raptor/Warrior ('87-Present) 3 04-13-2003 02:19 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.