Yamaha Sport ATV Forum

Won't Start Relay?

This is a discussion on Won't Start Relay? within the Yamaha YFM660R Raptor (2001-2005) forums, part of the Performance /Technical category; Raptor sit for 3 months. Ran fine when parked. Went to start it today and it only makes a loud buzzing noise coming from the ...


Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM660R Raptor (2001-2005)

Reply
 
LinkBack Thread Tools Display Modes
Old 03-14-2005, 01:03 AM   #1
Member
 
Join Date: May 2002
Location: Omaha Nebraska
Posts: 84
View glock221's Photo Gallery(0)
Default Won't Start Relay?

Raptor sit for 3 months. Ran fine when parked. Went to start it today and it only makes a loud buzzing noise coming from the relay. No clics, just buzz. I thought my battery was dead. I put the charger on it and it said it was charged. Is it a relay or could my battery be bad? The battery is a year old.
__________________
03 Raptor All Stock

01 Banshee +6 swingarm, CPI's, Cool Head, Full drag port, 35.5 mikunis, Wiseco Hot Rod crank, wiseco pro lites, Sidewinder chain, +8 timing, 10 paddle haulers.
glock221 is offline   Reply With Quote
Old 03-14-2005, 08:18 AM   #2
Senior Member
 
Join Date: Dec 2002
Posts: 750
View 204fmf's Photo Gallery(0)
Default

I'd at least try to turn the charger on the start mode and see if it works. It couldnt hurt.
__________________
2004 YFZ 450 LIMITED EDITION
Rossier exhaust, WR kit, Cam Mod, De risi rear shock, KN pro flow, mx tires all the way around on douglas .190, + 4 axle, Wicked a arms, elka front shocks.
204fmf is offline   Reply With Quote
Old 03-14-2005, 11:02 AM   #3
Junior Member
 
Join Date: Mar 2005
Posts: 4
View CHEVYMETAL's Photo Gallery(0)
Default

mine does that when my battery is low
CHEVYMETAL is offline   Reply With Quote
Old 03-19-2005, 12:22 AM   #4
Member
 
Join Date: May 2002
Location: Omaha Nebraska
Posts: 84
View glock221's Photo Gallery(0)
Default

It was the battery, Thanks.
__________________
03 Raptor All Stock

01 Banshee +6 swingarm, CPI's, Cool Head, Full drag port, 35.5 mikunis, Wiseco Hot Rod crank, wiseco pro lites, Sidewinder chain, +8 timing, 10 paddle haulers.
glock221 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM660R Raptor (2001-2005)


Search tags for this page

buzzing noise when starting yamaha breeze

,

yamaha breeze wont start

,
atv won't start buzzing noise
,
how to crank 4 wheeler when its buzzing
,
raptor quad makes loud buzz when trying to start
,
quad making buzzing noise won't start
,
4 wheeler wont start just makes load noise
,
yamaha atv won't start it makes a buzzing sound
,
atv wint start, makes buzzing sound
,
when i try to start my 4 wheeler it makes a buzzing noise
,
loud buzzing sound when i try to crank my four wheeler
,
cold polaris 4 wheeler wont start making buzzing noise
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
relay switch FroggF350 Yamaha YFM660R Raptor (2001-2005) 4 03-15-2005 03:25 PM
starter relay? LE660R Yamaha YFM660R Raptor (2001-2005) 4 12-02-2004 05:22 PM
Starter Relay mondo128 Yamaha YFM660R Raptor (2001-2005) 3 06-02-2004 02:11 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.