No rear brakes.... - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 10-27-2004, 09:01 PM Thread Starter
Senior Member
 
Join Date: Jun 2004
Location: central Ky
Posts: 189
No rear brakes....

I just put on a new stainless brake line and Roll pedal, and now I have no brakes what so ever Before the rear brakes sucked even with the recall upgrade, but now the pedal just drops and does nothing what so ever... I tried bleeding them, I took the bleed bolt loose and pumped the brakes 6 or 8 times and fluid sprayed out, tightened everything up and it didn't affect it at all!!!!! Anyone got any suggestion???

03' Raptor
CT FULL RACE EXHAUST
PRO DESIGN w/K&N, 170/175 JETS, NO LID
T-9s w/ HOLESHOTS
IMS, RENTHAL, FOX, GYT-R, PEP, MAIER, POWERMADD
NEW TOY.........
2003 CANNONDALE CANNIBAL "LE"
FULL HMF EXHAUST, X-FACTOR NERFS, TAG T-2 BARS, FULL SKID, BLAZE MAPPING
jeremys is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 10-27-2004, 09:48 PM
Admizzlstrizzle
 
screamin96's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 19,155
Bleed them more.


mike/screamin96
'96 Banshee
'04 YFZ450
'05 Kodiak 450 4x4
'01 Raptor 660R
'?? YF'shee
screamin96 is offline  
post #3 of 13 Old 10-27-2004, 10:22 PM
Senior Member
 
Join Date: Feb 2004
Posts: 179
Quote:
Originally Posted by screamin96
Bleed them more.
right on
sonoma2nv is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 10-27-2004, 11:44 PM
Senior Member
 
Join Date: Oct 2004
Location: Las Vegas, NV
Posts: 1,044
Send a message via AIM to AyeKay Send a message via MSN to AyeKay
My brothers raptor was taken in to the shop for the recall also. Looks to me like they just looked at it , did nothing and gave it back. Every time we bleed it it works fine for about 10 min then goes completely out.
AyeKay is offline  
post #5 of 13 Old 10-28-2004, 10:23 PM
Senior Member
 
Join Date: Oct 2001
Location: latta south carolina
Posts: 125
this might help if you have not already did it, make sure to use dot 4 brake fluid not the dot 3, i changed brakes on my raptor and went thru a whole bottle of dot 3 brake fluid , i could not get any brakes at all, so i tried a bottle of dot 4 like the cap says, the first try with the dot 4 brakes went tight and have had brakes ever since.

2001 690 raptor: sparks 102mm je 12.5 piston, sparks hi-rev cam, sparks x-6 exhaust, sparks dyna ignition, sparks 35mm fcr carbs, sparks HD clutch kit. jtm 4-1/2 swingarm extension. 2002 gears cfm perf. alum airbox. 2004 v-force 700. 2004 700 prairie
darlingtonraptor is offline  
post #6 of 13 Old 10-29-2004, 08:58 AM
SMP
Senior Member
 
Join Date: Nov 2002
Location: Canby, Oregon
Posts: 343
Does not sound like you are bleeding them properly. You don't pump the lever with the bleeder open, your supposed to pump it, hold the lever tight, open the bleeder until the lever bottoms out, close the bleeder and repeat(while topping off the resivour each time) until there is no air bubbles coming out.......helps if you have a hose and a jar to watch for the bubbles.

Disturbing the Peace

2001 YZ426F *SOLD* Too loud 4 Oregon Dunes
2003 Raptor Limited Edition
1999 400 EX
1999 Ford F350
SMP is offline  
post #7 of 13 Old 10-29-2004, 11:37 AM
Junior Member
 
Join Date: Sep 2004
Posts: 20
Yeah the hold - loosen - tighten - release method is no fun and can take a long time. Here is what I do when bleeding brakes and it seems to work pretty well. Get a long hose (6 feet) and attach it to the bleed valve. Make sure you have a full resivior. Create a vacuum on the hose either buy a vacuum or suck on it. Loosen the bleed screw and suck the fluid through. Tighten the screw. Do this a few times and you should be all set.

You may have to move the bike around using the brake lever to stop it. Rolling it back and forth a few times allows the caliper to reset.

I did this exact procedure two nights ago and it worked perfectly. Hope this helps.
desertguy is offline  
post #8 of 13 Old 10-29-2004, 12:10 PM
Member
 
Join Date: Apr 2004
Location: Bay St. Louis, MS
Posts: 48
For the brake recall, all that was done is where the plastic bootle for the brake fluid is mounted, it was removed, rubber bushings were put in to absorb the shock of riding and they were bolted back on. Easy and cheap fix. For the problem that you are having, they need to be bled more.

2003 Limited Edition Raptor
White Brothers E-Series Exhaust
K&N Jet Kit With Filter
Four Inch Lowering Kit F&R
Aluminum Nerf Bars
Renthal Bars
Douglas Wheels With Holeshot XCT's
Billet Flame Grille
Flame Front Bumper
(To Match Graphics)
Reverse Rev Limiter



Stage 2 Hotcam Ready To Go In

Next On Project Quad 101 Is The Piston
(Told That JE Sucks, so I changed from JE 11:1)
1LeSSRaptor is offline  
post #9 of 13 Old 10-29-2004, 05:33 PM Thread Starter
Senior Member
 
Join Date: Jun 2004
Location: central Ky
Posts: 189
thanks everyone I'll try them tonight

03' Raptor
CT FULL RACE EXHAUST
PRO DESIGN w/K&N, 170/175 JETS, NO LID
T-9s w/ HOLESHOTS
IMS, RENTHAL, FOX, GYT-R, PEP, MAIER, POWERMADD
NEW TOY.........
2003 CANNONDALE CANNIBAL "LE"
FULL HMF EXHAUST, X-FACTOR NERFS, TAG T-2 BARS, FULL SKID, BLAZE MAPPING
jeremys is offline  
post #10 of 13 Old 10-29-2004, 10:15 PM
SMP
Senior Member
 
Join Date: Nov 2002
Location: Canby, Oregon
Posts: 343
Let us know how it turns out....good luck!!

Disturbing the Peace

2001 YZ426F *SOLD* Too loud 4 Oregon Dunes
2003 Raptor Limited Edition
1999 400 EX
1999 Ford F350
SMP is offline  
post #11 of 13 Old 10-29-2004, 10:28 PM
Senior Member
 
MoRaptor02's Avatar
 
Join Date: Aug 2003
Location: Bethany, Missouri
Posts: 1,143
Yes please do keep us updated. I am currently having the same problem. I have tried everything here accept sucking through a tube. Nothing seems to work. Ive bled through 5-6 resaviors (SP) full. No better. I was noticing though that I have dot 5 for some reason. I need to get dot 4 and try it.

06 Raptor 700 LTE'S,105.5mm JE piston, Stage II hotcam, PCIII, Proflow/Foam, ported and polished head, CCP Stablizer.
MoRaptor02 is offline  
post #12 of 13 Old 11-01-2004, 10:47 PM
Senior Member
 
MoRaptor02's Avatar
 
Join Date: Aug 2003
Location: Bethany, Missouri
Posts: 1,143
Any Updates?

06 Raptor 700 LTE'S,105.5mm JE piston, Stage II hotcam, PCIII, Proflow/Foam, ported and polished head, CCP Stablizer.
MoRaptor02 is offline  
post #13 of 13 Old 11-05-2004, 08:39 PM Thread Starter
Senior Member
 
Join Date: Jun 2004
Location: central Ky
Posts: 189
sorry for the delay, I just got around to bleeding it again and now I HAVE BRAKES!!!!! I used the hose method and it only took about 10 mins to do it, my pedal is rock solid now! Just get a clear hose I used about 2 foot and open your bleed valve, put the hose on it and run it into a clear cup with some dot 4 fluid in it, now take the cap off the res and fill it full and start pumping your pedal, it'll take awhile for the fluid to run through but give it time and it will...whatch and you'll see the air bubbles start to dissapear now tighten the valve, remove the hose and add more fluid the res and put the cap back on, you should be set. Thanks again everyone.......

03' Raptor
CT FULL RACE EXHAUST
PRO DESIGN w/K&N, 170/175 JETS, NO LID
T-9s w/ HOLESHOTS
IMS, RENTHAL, FOX, GYT-R, PEP, MAIER, POWERMADD
NEW TOY.........
2003 CANNONDALE CANNIBAL "LE"
FULL HMF EXHAUST, X-FACTOR NERFS, TAG T-2 BARS, FULL SKID, BLAZE MAPPING
jeremys is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear Brakes jbstacy Yamaha YFM350 Raptor/Warrior ('87-Present) 1 07-10-2007 10:06 AM
REAR BRAKES?? sinister450 Yamaha YFZ450/450R (2004-Present) 7 04-26-2005 07:15 PM
Rear Brakes! Warrior03 Yamaha YFM350 Raptor/Warrior ('87-Present) 11 06-01-2004 04:21 PM
Rear Brakes Braaapp Yamaha YFS200 Blaster ('88-Present) 12 05-30-2004 08:42 PM
No Rear Brakes Raptor555 Yamaha YFM660R Raptor (2001-2005) 6 05-17-2003 11:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome