Drivetrain problem, at low speed, with some ideas - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 09-14-2003, 02:22 PM Thread Starter
Junior Member
 
Join Date: Sep 2003
Location: Gurnee, IL
Posts: 7
Send a message via MSN to esp1976
Drivetrain problem, at low speed, with some ideas

Sorry if this has already been addressed on the board I'm to the forum, and could not find my problem.

03' Raptor. With the rear off the ground idleing in first gear, it seems like soemthing is binding up. It is very difficult to explain, but every so often like every 15 - 20 seconds it's like the rear axle wants to stop.

I have checked the chain tension, it's ok not to tight/loose. The adjustment screws are a little off the brake side one has to be backed pretty far out to get the rear end to come in to alignment, and it is still slightly off.

The quad has never had any kind of real serious damage however was put up on it's side (left) and had the handle bars replaced, and rear 6-pack rack. both bent.

Any Ideas? Keepin mind I'm a computer geek not extremly mechnical, if it electric I'm golden, if it's mechnical I suck! So I may not know all the proper terms for the parts!

Thanks inadvance.

-ESP1976
'03 Raptor
K&N + Jet Kit
White Bros "E" Exhaust, front sprocket 12t
Bars All Around
Gyt Skids & GYT SHifter/Brake
Strobe Graphics, Suspension covers
All the Carbon fiber covers to make it look like a ricer!
esp1976 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 09-14-2003, 02:29 PM
Senior Member
 
Join Date: Apr 2003
Location: Republic of Texas
Posts: 5,300
Sounds like the carrier bearings could be going bad. Jack up the rear end and spin it to see if you can tell anything.

Justin/RaptorRiderTX
02 Craycraft Racing 686
MBRP Drag Pipe
ATPT Race Team
"Whenever you hear the words 'animal rights,' you just need to go out and kill a bunch of stuff" Ted Nugent
RaptorRiderTX is offline  
post #3 of 13 Old 09-14-2003, 02:33 PM Thread Starter
Junior Member
 
Join Date: Sep 2003
Location: Gurnee, IL
Posts: 7
Send a message via MSN to esp1976
Thanks for the quick ideas

I tried it, I can not get it to duplicate with it in neutral, spinning the wheels either around the same peed as idle, or faster. It's SMOOOOOTH. But in 1st 2nd or 3rd WITHOUT using the throtle it does it, after thrid when the drivetrain is moving faster it does not. Also if I use throtle in first it does not do it.

Again thanks for any ideas

-ESP1976
'03 Raptor
K&N + Jet Kit
White Bros "E" Exhaust, front sprocket 12t
Bars All Around
Gyt Skids & GYT SHifter/Brake
Strobe Graphics, Suspension covers
All the Carbon fiber covers to make it look like a ricer!
esp1976 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 09-14-2003, 03:11 PM
Senior Member
 
Join Date: Apr 2003
Location: Vernon, New Jersey
Posts: 276
I noticed if I have mine jacked up in the air and let it run in 2nd or higher gear, idle only, it seems that it will build up a little slack in the drive train causing it to turn the wheels erractically. When I would hit the gas it smoooths right out. This happens on all of my freinds rides too. I dont think its anything to worry about. Just double check all you bearings and make sure your chain is adjusted properly though.

'03 Raptor Limited Edition
BT speed shops 1st customer :)
Chrismx250 is offline  
post #5 of 13 Old 09-14-2003, 03:30 PM Thread Starter
Junior Member
 
Join Date: Sep 2003
Location: Gurnee, IL
Posts: 7
Send a message via MSN to esp1976
It would be interessting to see if other people have seen this too! Your discription matches my problem perfectly, except mine does it in first as well. Thanks for the info

-ESP1976
'03 Raptor
K&N + Jet Kit
White Bros "E" Exhaust, front sprocket 12t
Bars All Around
Gyt Skids & GYT SHifter/Brake
Strobe Graphics, Suspension covers
All the Carbon fiber covers to make it look like a ricer!
esp1976 is offline  
post #6 of 13 Old 09-14-2003, 03:45 PM
Senior Member
 
Join Date: Nov 2001
Location: Jackson,WY
Posts: 386
Mine has been doing it since day one...with no breakdowns so far.

wyorider
02 B/W Raptor, FMF Titanium 4 & Power Bomb, HotCam Stage One, Dura Blue skid, ITP Sand Stars
00 Kodiak, Warn RT25 winch, ITP Mud Lite XTR's
01 Scrambler 500 (wifes)
wyorider is offline  
post #7 of 13 Old 09-14-2003, 05:59 PM
Member
 
Join Date: May 2003
Location: Kingman, Arizona
Posts: 79
mine does the same thing, has for over two years with no problems

2001 Blue Raptor, CT sonic system,pro-flow,prm skids,ITP C series wheels, Razr front, klaw rear, IMS 5gal tank

1990 lt250r too much to list

2000 rm250 with goodies
quick is offline  
post #8 of 13 Old 09-14-2003, 06:23 PM Thread Starter
Junior Member
 
Join Date: Sep 2003
Location: Gurnee, IL
Posts: 7
Send a message via MSN to esp1976
Wow I feel real welcome in the forum. Thanks for the info. It does not really tell me why it does it, but at least it makes me feel better that something is not wrong with my ride in particular.

-ESP1976
'03 Raptor
K&N + Jet Kit
White Bros "E" Exhaust, front sprocket 12t
Bars All Around
Gyt Skids & GYT SHifter/Brake
Strobe Graphics, Suspension covers
All the Carbon fiber covers to make it look like a ricer!
esp1976 is offline  
post #9 of 13 Old 09-14-2003, 06:50 PM
Senior Member
 
Join Date: Nov 2001
Location: Jackson,WY
Posts: 386
Quote:
Originally Posted by esp1976
Wow I feel real welcome in the forum. Thanks for the info. It does not really tell me why it does it, but at least it makes me feel better that something is not wrong with my ride in particular.
If I had to guess...imagine everything that has some kind of backlash, the transmission gears, countershaft sprocket to chain, chain to the rear sprocket, and rear sprocket hub to axle. Then, think of every one of those "loose" points having backlash at the same time.
That's the best explaination I can think of. If any one else has a better one,...

wyorider
02 B/W Raptor, FMF Titanium 4 & Power Bomb, HotCam Stage One, Dura Blue skid, ITP Sand Stars
00 Kodiak, Warn RT25 winch, ITP Mud Lite XTR's
01 Scrambler 500 (wifes)
wyorider is offline  
post #10 of 13 Old 09-14-2003, 07:05 PM
Senior Member
 
Join Date: Jan 2003
Location: Michigan
Posts: 6,520
Send a message via AIM to NitrousGuy
i would buy that WYORIDER. like driving an old truck that has a manual transmission.

im sure you guys have done that.
put it in first and idle down the road. it does the same thing as your quad.

The Original Michrider
( "Michriders", Coined by R4Race)
Tug Hill Veteran '03, '04

"The Lord Helps Me, So I Will Not Be Ashamed. I Will Be Determined. And I Know I Will Not Be Disgraced" ~ Isaiah 50:7

" And What We Have Is Much More Than They Can See" ~ DeLaSoul
NitrousGuy is offline  
post #11 of 13 Old 09-14-2003, 07:09 PM Thread Starter
Junior Member
 
Join Date: Sep 2003
Location: Gurnee, IL
Posts: 7
Send a message via MSN to esp1976
Nice my 03' raptor similar to an old truck!!! Yeah I think I see what you mean. I never checked to see if it did it with the factory front sprocket, but like I said if no one else is having problems, I feel better.

-ESP1976
'03 Raptor
K&N + Jet Kit
White Bros "E" Exhaust, front sprocket 12t
Bars All Around
Gyt Skids & GYT SHifter/Brake
Strobe Graphics, Suspension covers
All the Carbon fiber covers to make it look like a ricer!
esp1976 is offline  
post #12 of 13 Old 09-14-2003, 07:13 PM
Senior Member
 
Join Date: Jan 2003
Location: Michigan
Posts: 6,520
Send a message via AIM to NitrousGuy
lol, i did not mean to compare your 03 rappy to an old truck,

i just meant, what i was trying to explain was driveline lash.


this will bake your noodle. next time your on pavement, shift up 2 gears higher than you would normally ride, and GAS IT. the damn quad has so much torque that it will not bog down the engine, instead, it will shake the tires.
when i first seen that i thought something was wrong. But after talking with other raptor owners, its perfectly normal because the engine has so much torque.
i have NEVER been on a quad that had so much torque it would not bog, but instead it would shake the tires.

The Original Michrider
( "Michriders", Coined by R4Race)
Tug Hill Veteran '03, '04

"The Lord Helps Me, So I Will Not Be Ashamed. I Will Be Determined. And I Know I Will Not Be Disgraced" ~ Isaiah 50:7

" And What We Have Is Much More Than They Can See" ~ DeLaSoul
NitrousGuy is offline  
post #13 of 13 Old 09-16-2003, 02:01 AM
Senior Member
 
Join Date: Sep 2003
Location: South Africa
Posts: 542
Send a message via MSN to Freez
Nothing to worry about. Mine does the same thing. 1st, 2nd. It’s the chain. The chain when you feel is has some friction and is quite tight where the joints are. Just try it yourself. Pull the chain up and down and you’ll see it sticks either up or down depending how you pull it. It also means your chain is in a good condition. When it stops having friction, you need to replace the chain. When you run it off the ground this friction sometimes causes the chain to stick a little and it will sound like something is catching. It only happens when you run it off the ground.
Freez is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Carb problem, all out of ideas Pro-Pain Yamaha YFM660R Raptor (2001-2005) 2 04-15-2007 01:08 PM
Help - need ideas mxracer50 Yamaha YFS200 Blaster ('88-Present) 2 01-02-2007 04:12 PM
Brand New '05 big problem need ideas or a Honda ha davham Yamaha YFZ450/450R (2004-Present) 20 03-28-2005 05:25 PM
04 grizzly idle and low speed problem coryip Other Models/Brands 2 03-19-2005 11:42 AM
A few ideas xeqshnr Yamaha YFM660R Raptor (2001-2005) 6 06-11-2003 02:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome