Yamaha Sport ATV Forum

ELECTRICAL PROBLEMS

This is a discussion on ELECTRICAL PROBLEMS within the Yamaha YFM350 Raptor/Warrior ('87-Present) forums, part of the Performance /Technical category; SOME TIMES IT START RIGHT THEN THE NEXT TIME YOU GO TO START U CAN HEAR JUST A CLICKING FROM THE SOLENOID. HELP ANYONE WHAT ...


Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM350 Raptor/Warrior ('87-Present)

Reply
 
LinkBack Thread Tools Display Modes
Old 07-16-2011, 03:57 PM   #1
Junior Member
 
Join Date: May 2010
Posts: 10
View GRAYNELLR's Photo Gallery(0)
Default ELECTRICAL PROBLEMS

SOME TIMES IT START RIGHT THEN THE NEXT TIME YOU GO TO START U CAN HEAR JUST A CLICKING FROM THE SOLENOID. HELP ANYONE WHAT CAN B THE PROBLEM COULD IT B A BAD WIRE OR SOMETHING.
GRAYNELLR is offline   Reply With Quote
Old 07-16-2011, 04:53 PM   #2
Senior Member
 
Join Date: Sep 2010
Posts: 574
View elwood's Photo Gallery(12)
Default

.....................

Last edited by elwood; 07-22-2011 at 12:39 PM.
elwood is offline   Reply With Quote
Old 07-16-2011, 06:44 PM   #3
Junior Member
 
Join Date: Apr 2011
Posts: 5
View perry3182's Photo Gallery(0)
Default

Mine has been doing that lately, I just ground out the posts on the solenoid and it starts no problem. Just waiting for the new one to arrive to change it out.
perry3182 is offline   Reply With Quote
Old 07-18-2011, 08:20 AM   #4
Member
 
Join Date: Jan 2011
Location: Green Bay,WI
Posts: 32
View jpigg's Photo Gallery(0)
Default

I had same issue. New battery and solenoid was good. In my case the brushes inside the starter weren't making contact because they were worn down too far. For a temporary fix until I get my rebuild kit I bent the springs down a little so they pushed the brushes in closer and it has worked fine for the last few days.
__________________
2000 Yamaha Warrior
2001 Honda 300ex
1984 Kawasaki Tecate 3
jpigg is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM350 Raptor/Warrior ('87-Present)


Search tags for this page

yamaha warrior electrical problem

,

yamaha atv electrical troubleshooting

,

yamaha atv electrical problems

,

atv electrical troubleshooting

,

yamaha motorcycle electrical troubleshooting

,

yamaha warrior electric problems

,

troubleshooting atv electrical problems

,

yamaha raptor 350 electric

,
yahama atvelectrical troubleshooting
,
2011 yamaha raptor 350 battery problems
,
troubleshooting electrical problems in a 2000 yamaha warrior 350
,
350 electric warrior
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problems tilden Yamaha YFM660R Raptor (2001-2005) 4 01-08-2007 07:23 PM
electrical problems slow43 Yamaha YFM350 Raptor/Warrior ('87-Present) 5 05-22-2005 03:21 PM
electrical problems flstick Yamaha YFM660R Raptor (2001-2005) 1 08-10-2004 10:34 AM
No spark.... im the god of all electrical problems MrSlithers Yamaha YFM350 Raptor/Warrior ('87-Present) 44 06-04-2004 02:45 PM
Electrical Problems atvaddict361 Yamaha YFZ450/450R (2004-Present) 3 04-03-2004 06:43 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.