ELECTRICAL PROBLEMS - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-16-2011, 03:57 PM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 10
ELECTRICAL PROBLEMS

SOME TIMES IT START RIGHT THEN THE NEXT TIME YOU GO TO START U CAN HEAR JUST A CLICKING FROM THE SOLENOID. HELP ANYONE WHAT CAN B THE PROBLEM COULD IT B A BAD WIRE OR SOMETHING.
GRAYNELLR is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-16-2011, 04:53 PM
Senior Member
 
Join Date: Sep 2010
Posts: 574
.....................

Last edited by elwood; 07-22-2011 at 12:39 PM.
elwood is offline  
post #3 of 4 Old 07-16-2011, 06:44 PM
Junior Member
 
Join Date: Apr 2011
Posts: 5
Mine has been doing that lately, I just ground out the posts on the solenoid and it starts no problem. Just waiting for the new one to arrive to change it out.
perry3182 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-18-2011, 08:20 AM
Member
 
Join Date: Jan 2011
Location: Green Bay,WI
Posts: 32
I had same issue. New battery and solenoid was good. In my case the brushes inside the starter weren't making contact because they were worn down too far. For a temporary fix until I get my rebuild kit I bent the springs down a little so they pushed the brushes in closer and it has worked fine for the last few days.

2000 Yamaha Warrior
2001 Honda 300ex
1984 Kawasaki Tecate 3
jpigg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problems tilden Yamaha YFM660R Raptor (2001-2005) 4 01-08-2007 07:23 PM
electrical problems slow43 Yamaha YFM350 Raptor/Warrior ('87-Present) 5 05-22-2005 03:21 PM
electrical problems flstick Yamaha YFM660R Raptor (2001-2005) 1 08-10-2004 10:34 AM
No spark.... im the god of all electrical problems MrSlithers Yamaha YFM350 Raptor/Warrior ('87-Present) 44 06-04-2004 02:45 PM
Electrical Problems atvaddict361 Yamaha YFZ450/450R (2004-Present) 3 04-03-2004 06:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome