Warrior acceleration issues - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-05-2011, 11:19 AM Thread Starter
Junior Member
 
Join Date: Jul 2011
Location: Tennessee
Posts: 1
sad Warrior acceleration issues

I bought my 1991 warrior with bad rings or so I was told. I ran it this winter smokin like a train. come early spring I tore it down to find a keeper ring had come lose on the wrist pin causing the piston to chatter. There were deep half moon groves cut into the top and bottom of the cylinder wall. Cost effectiveness led me to have the can bored 40 over and buy a new wisco prolite piston w/rings. Well here is the delema even with the smoking the bike ran fine. Post repair It will idle perfectly. But when you hit the throttle it bogs holds there then dies. I have:
-checked and double checked the timing
-cleaned , cleaned, and cleaned the carb.
-bypassed the parking brake safety rev limiter switch.
-checked my compression which is at 145#

I thoought maybe it was draining the bowl but as soon as it dies i can hit the start button and it fires right back up.

I am a 20 holder of an automotive mechanics ASE certification and this 4 wheeler is making me crazy. please help me

Shiny side up rubber side down
Wnorth is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-05-2011, 01:13 PM
Senior Member
 
1998yamahawarrior's Avatar
 
Join Date: May 2010
Location: Hazel Green, Wi
Posts: 203
Have you rejetted it?

1999 Warrior Lonestar +2 a arms, swinger, Durablue +2+4, Renthal bars,sprockets, ITP beadlocks, Trail Tech lights, DG skids, nerfs, bumper, PRM wide grab, Spider grips, CFM airbox, Uni, clutch cover cooler, Big Gun exhaust, Works Black Widow fronts
1998yamahawarrior is offline  
post #3 of 3 Old 07-09-2011, 08:47 PM
Senior Member
 
cupofjoe_84's Avatar
 
Join Date: Apr 2011
Posts: 198
I was going to say the same thing. I bet you need different jets. You can only change the pilot jet, main jet, and move clip on needle jet. You are running rich or lean I bet. Best way to find out is to look at plug. Black is rich, white is lean.
cupofjoe_84 is offline  
Reply

Tags
acceleration, bogging, warrior

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
warrior issues country_boi_83 Yamaha YFM350 Raptor/Warrior ('87-Present) 13 11-23-2010 06:35 PM
Warrior Issues... Warrior Rider Yamaha YFM350 Raptor/Warrior ('87-Present) 5 09-13-2010 08:41 AM
Warrior electrical issues/clutch issues warriorchar Yamaha YFM350 Raptor/Warrior ('87-Present) 6 03-14-2010 01:13 PM
Warrior Issues whsewardiv Yamaha YFM350 Raptor/Warrior ('87-Present) 3 06-11-2008 02:08 PM
97 Warrior Issues MoRaptor02 Yamaha YFM350 Raptor/Warrior ('87-Present) 0 07-03-2005 10:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome