350 warrior idles great but backfire when throttling up - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-27-2011, 10:39 PM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 3
350 warrior idles great but backfire when throttling up

Ok all about ready to use a stick of dynomite on this thing.
I have a98 350 warrior and started with no spark and now have it to running well at idle but as soon as i try to throttle it spit and backfires in muffler. new jets and clean carb7 times timing and valves adjust. was suggested that could be parking brake from dealer and discounted the switch and it still does it then was told it could be the revlimanator discounted it and still having themsame issue.

PLEASE NEED ALL HELP.
bfm20012003 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-28-2011, 06:41 AM
Senior Member
 
1998yamahawarrior's Avatar
 
Join Date: May 2010
Location: Hazel Green, Wi
Posts: 203
Do you have a manual and a multimeter to ohm the coil with? Do you know anyone with a 97-01 so you can swap cdi's to rule that out.? Have you gone over the harness to make sure there are no breaks or shorts in it? Just a few thing that I can think of off the top of my head this early in the morning.

1999 Warrior Lonestar +2 a arms, swinger, Durablue +2+4, Renthal bars,sprockets, ITP beadlocks, Trail Tech lights, DG skids, nerfs, bumper, PRM wide grab, Spider grips, CFM airbox, Uni, clutch cover cooler, Big Gun exhaust, Works Black Widow fronts
1998yamahawarrior is offline  
post #3 of 4 Old 05-28-2011, 10:51 AM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 3
Yes have put coil on another running quad and it works fine bought new cdi box and now have 3 of them have gone through wiring harness and all that is good
bfm20012003 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 06-04-2011, 11:26 PM
Junior Member
 
Join Date: Mar 2011
Posts: 12
have u checked for any cracks it the intake boot between carb and motor, also check for exhaust leak right at the motor, and also how does the quad run with the choke on or half way on any change, fuel line in good shape and not clogged, if all is good recheck the timing and valves if thats still good, you may have a valve sticking or even bent valve i got a honda that was doing that and went threw that thing a 1000 times and pulled the head off and exhaust valve was bent and not seating right, but i aint a mechanic so dont trust my word on any thing just suggestions
06duramax is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
warrior idles then dies as soon as you give it throttle yamahablaster8230 Yamaha YFM350 Raptor/Warrior ('87-Present) 16 05-30-2015 02:15 AM
99 Warrior starts, idles, then dies madfish Yamaha YFM350 Raptor/Warrior ('87-Present) 26 05-24-2013 07:57 PM
2002 Kodiak 400 Idles Great - Dies/Bogs with any throttle Roy Yates Other Models/Brands 3 04-06-2011 08:34 PM
warrior idles but thats it need suggestions wildboy Yamaha YFM350 Raptor/Warrior ('87-Present) 15 09-11-2010 11:28 PM
Idles slow ,Idles fast, Just right ? Big Windy Yamaha YFM660R Raptor (2001-2005) 2 03-16-2004 09:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome