Yamaha Sport ATV Forum

Warrior headlight problems...

This is a discussion on Warrior headlight problems... within the Yamaha YFM350 Raptor/Warrior ('87-Present) forums, part of the Performance /Technical category; Hey guys I'm new here so I don't mean to repost any questions so I'm sorry in advanced. I've got a 2001 warrior and as ...


Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM350 Raptor/Warrior ('87-Present)

Reply
 
LinkBack Thread Tools Display Modes
Old 04-17-2011, 10:23 PM   #1
Junior Member
 
Join Date: Apr 2011
Posts: 2
View workinmansdodge's Photo Gallery(0)
Default Warrior headlight problems...

Hey guys I'm new here so I don't mean to repost any questions so I'm sorry in advanced. I've got a 2001 warrior and as soon as I turn on the headlights it blows the fuse under the back tire. I can unplug the wires and the fuse is fine. Any ideas what the problem is or at least point me in the right direction.. Thanks alot!
workinmansdodge is offline   Reply With Quote
Old 04-17-2011, 11:09 PM   #2
Senior Member
 
Join Date: Sep 2010
Posts: 574
View elwood's Photo Gallery(12)
Default

trace your wires and check your light switch, it is most likely a wire that is grounding out. When you find it just put some shrink tubing or/and electrical tape on it.
elwood is offline   Reply With Quote
Old 04-18-2011, 08:52 AM   #3
Junior Member
 
Join Date: Apr 2011
Posts: 2
View workinmansdodge's Photo Gallery(0)
Default Lights

Ok man I'll give it a shot thanks
workinmansdodge is offline   Reply With Quote
Old 04-18-2011, 11:25 AM   #4
Junior Member
 
Join Date: Apr 2011
Posts: 8
View 01ridewarrior's Photo Gallery(0)
Default

Quote: Originally Posted by elwood View Post
trace your wires and check your light switch, it is most likely a wire that is grounding out. When you find it just put some shrink tubing or/and electrical tape on it.
i had that problem i traced it to the front and put but connectors on it and ran perfect
01ridewarrior is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM350 Raptor/Warrior ('87-Present)


Search tags for this page

yamaha warrior headlight problems

,

yamaha warrior headlight fuse

,

yamaha warrior headlight headlight wire color??

,

yamaha warrior 350 headlight wiring

,

warrior headlights not working

,

headlights dont work on a 01 yamaha warrior

,

1993 yamaha warrior headlight wire color

,

yamaha warrior 350 headlight problem

,
warrior blows fues when turn on lights
,
yamaha yfm350 headlight problem
,
yamaha warrior head light wire colors
,
yamaha warrior wiring head light
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 warrior 350- relocating headlight what have you guys used to block that opening dkorzun21 Yamaha YFM350 Raptor/Warrior ('87-Present) 5 09-30-2010 08:17 PM
Warrior Headlight/Fuse question. BansheeDave Yamaha YFM350 Raptor/Warrior ('87-Present) 1 03-27-2007 08:45 PM
warrior headlight mod tomcat Yamaha YFM350 Raptor/Warrior ('87-Present) 1 08-08-2005 08:30 AM
warrior problems littlebartz Yamaha YFM350 Raptor/Warrior ('87-Present) 9 03-25-2005 04:24 PM
headlight problems FishBead Yamaha YFS200 Blaster ('88-Present) 6 06-29-2004 12:17 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.