2001 warrior only runs on full choke - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-21-2007, 09:28 PM Thread Starter
Junior Member
 
Join Date: Sep 2005
Posts: 9
2001 warrior only runs on full choke

quad ran perfect last time i rode about a month ago,

went to start is couple days ago and now it will only run with choke fully on,

So far ive cleaned the carb and changed the spark plug, still have same problem.



anybody have any ideas ?
Teck is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-22-2007, 12:48 AM
Member
 
Join Date: Apr 2007
Location: Metro Detroit MI
Posts: 42
When you had your carb apart did you take out your jets and make sure there was no blockage? Also did you set your air screw back to where it should be?

Air filter nice and clean?
wilsonad is offline  
post #3 of 5 Old 06-22-2007, 01:19 PM
Junior Member
 
Join Date: Apr 2007
Posts: 22
Check the CARB JOINT. It is a metal tube wrapped in rubber between the engine and the carb (2"X3"). I went out riding and when I came back I had the same problem, would only run on high idle. Sometimes the split in the rubber is real fine, but it allows to much air into the system after everything has mixed in the carb. I have a 01' Warrior and after a few years this is a common problem. Good luck let me know if that was the problem.

07' yfz450

01' warrior
White Bros E2
Prodesign Filter
az350 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-26-2007, 10:26 PM Thread Starter
Junior Member
 
Join Date: Sep 2005
Posts: 9
BAD GAS!!!

thats all it was...

I always look for the worst and it ends up being the easiest thing


anyway - thanks for the help guys
Teck is offline  
post #5 of 5 Old 06-26-2007, 10:58 PM
Member
 
Join Date: Apr 2007
Location: Metro Detroit MI
Posts: 42
glad it is working!
wilsonad is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
warrior 350 engine runs perfect spikedog Parts for Sale 3 04-11-2012 03:55 PM
Warrior Wont Run/Runs Like Crap Unlukky Yamaha YFM350 Raptor/Warrior ('87-Present) 12 10-19-2006 06:55 AM
Runs on choke only fcristiano Yamaha YFM660R Raptor (2001-2005) 7 12-24-2004 08:29 AM
Removing choke from 2001 Warrior Darryl Yamaha YFM350 Raptor/Warrior ('87-Present) 8 12-23-2004 06:34 AM
Warrior runs like crap. TreeFrog169 Yamaha YFM350 Raptor/Warrior ('87-Present) 5 09-30-2004 06:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome