Yamaha Sport ATV Forum

white smoke just before idle??

This is a discussion on white smoke just before idle?? within the Yamaha YFM350 Raptor/Warrior ('87-Present) forums, part of the Performance /Technical category; Hey, today i replaced my header gasket. not sure if the old one was bad or not, but it sure did look pretty bad. but ...


Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM350 Raptor/Warrior ('87-Present)

Reply
 
LinkBack Thread Tools Display Modes
Old 08-29-2003, 06:02 PM   #1
Senior Member
 
Join Date: Apr 2003
Location: Kinston, NC
Posts: 278
View bigmackloud's Photo Gallery(0)
Default white smoke just before idle??

Hey,

today i replaced my header gasket. not sure if the old one was bad or not, but it sure did look pretty bad. but i can't say that it runs any differently.

ne ways, i noticed that if i rev the engine and then let it fall back to idle, it'll blow some white smoke just before i goes back to idle. now my smoke reading skills are a little rusty but blue smoke = oil, black smoke = too rich, and white smoke = lean???

i'm also going to adjust my valves soon, so hopefully that'll show an improvement in how it runs as well.

side question: when checking the valves the motor has to be at TDC. how do you turn the motor to get it to TDC?

thanks,
bigmac
__________________
'97 Warrior - DG exhaust, K&N filter and modified airbox, jetted, 20" Shredders - Sold 10-20-03
bigmackloud is offline   Reply With Quote
Old 08-29-2003, 06:44 PM   #2
Senior Member
 
Join Date: Aug 2002
Location: Shelby Twp., MI....
Posts: 8,049
View SpecWarrior's Photo Gallery(0)
Default

Not sure bigmac. I know mine will smoke a tad whitish looking when it is first started but then goes away soon after. I do know mine blows black smoke if I really lay into the throttle, but I know mine is running a tad rich anyway.

Does yours do it when it is cold, or after it has warmed up?
__________________
-=Tug Hill 2004 Veteran=-
2004 YFZ450.LE
*Big Gun Racing Exhaust (Full system ceramic coated)
*SRP Metals steering dampner
*Custom Aluminum ORV Plate
*Dynojet Jetted
*Shark Teeth Graphics
*AC Racing Nerfs
SpecWarrior is offline   Reply With Quote
Old 08-29-2003, 07:06 PM   #3
Senior Member
 
Join Date: Apr 2003
Location: Kinston, NC
Posts: 278
View bigmackloud's Photo Gallery(0)
Default

Hey,

this is after it's warmed up.

cheers,
bigmac
__________________
'97 Warrior - DG exhaust, K&N filter and modified airbox, jetted, 20" Shredders - Sold 10-20-03
bigmackloud is offline   Reply With Quote
Old 08-29-2003, 09:42 PM   #4
Primo Member
 
montycarlo's Avatar
 
Join Date: Dec 2002
Location: Newton, Iowa
Posts: 5,563
Premium Member
View montycarlo's Photo Gallery(0)
Default

blue black white yellow green orange maroon gold I wish my dang Warrior blew some dang smoke of some dang color.
__________________
--McPartlin & Sons Racing--
Iowa ATV Harescramble Series
Dave- B class #141 08 Outlaw 450MXR
Landon 07 KFX50 50cc Stock #99
Conner- Radio Flyer (AA hopeful!)
montycarlo is offline   Reply With Quote
Old 08-30-2003, 12:48 AM   #5
Senior Member
 
Join Date: Jun 2003
Location: hastings pa
Posts: 1,987
View dsw warrior350's Photo Gallery(0)
Default

my dg exhaust does it too and i dont know why, i thought maybe it was some packing, but mines blue colored, when should you adjust your valves
__________________
2001 black/white/yellow warrior

Yoshimura and edelbrock carburator installed.

Too much to list!!
dsw warrior350 is offline   Reply With Quote
Old 08-30-2003, 04:12 PM   #6
Senior Member
 
Join Date: Jul 2003
Location: Ohio
Posts: 1,252
View RAS928's Photo Gallery(0)
Default

you? right now
RAS928 is offline   Reply With Quote
Old 08-30-2003, 05:19 PM   #7
Senior Member
 
Join Date: Oct 2002
Location: Shreveport, LA
Posts: 3,823
View jakalwarrior's Photo Gallery(0)
Default

If its lean coming back down from being revved check the coasting enricher is probably messed up. Thats the little thingy under the plastic white cover on the side.. If there are holes in the rubber diaphram it wont work and wont choke the engine on rev down.
__________________
Y2k KX500
98 Warrior - RIP
1994 Trailboss 250- Wifes ride, a lot faster than I thought it would be!
1973 RD350
jakalwarrior is offline   Reply With Quote
Old 08-30-2003, 06:58 PM   #8
Senior Member
 
Warrior King's Avatar
 
Join Date: Jul 2003
Location: Toronto, Canada
Posts: 6,739
View Warrior King's Photo Gallery(0)
Default

what about valve seals?
__________________
Need a dirt bike :(
Warrior King is offline   Reply With Quote
Old 08-30-2003, 07:04 PM   #9
Senior Member
 
Join Date: Oct 2002
Location: Shreveport, LA
Posts: 3,823
View jakalwarrior's Photo Gallery(0)
Default

They make a black puff of smoke when your first start it up. My friends 400ex just had to get new ones. He got tired of the embarassing smoke on startup, guess it had to do with my calling it a POS smoking honda
__________________
Y2k KX500
98 Warrior - RIP
1994 Trailboss 250- Wifes ride, a lot faster than I thought it would be!
1973 RD350
jakalwarrior is offline   Reply With Quote
Old 08-30-2003, 07:58 PM   #10
Senior Member
 
Join Date: Aug 2003
Location: Western KY
Posts: 1,741
View WarriorRacer#13's Photo Gallery(0)
Default

WELLLLLLL...since nobody's gfonna answer your question about TDC here you go. 1. Take the little plastic side cover off the flywheel side of the bottom end. You'll see the head of a bolt sticking out. A 17mm socket will fit it. 2. Take the little black plug out of the top of the flywheel cover (it's about an inch wide) You may have to use a flashlight to see down in the hole, but...turn the flywheel with the ratchet SLOWLY and you will see the timing mark go by. It's a capital letter T and has a line under it. On the edge of the hole you took the plug out of will bea line. Line up the two lines and BOOM Top Dead Center. Just make sure it stays there as you adjust the valves. And by the way, if you figure out what tool to use to turn the tappets themselves (other than a pair of pliers) let me know. I don;t think they make a wrench that small :)
__________________
'98/'04 MX Warrior...racing again! LoneStar, Wicked, Works all around, Web, Arias, Noss, DG, Douglas, etc., etc., etc. Gotta go...sponsors to please and Hondas to beat :)
WarriorRacer#13 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Yamaha YFM350 Raptor/Warrior ('87-Present)


Search tags for this page

yamaha warrior white smoke

,

2003 yamaha warrior blows black smoke when running

,

rd350 white smoke

,

rd 350 white smoke header

,
atv smoke color
,
2004 yamaha warrior 350 coasting enricher diaphragm
,
yamaha 350 warrior blows out white smoke when full throttle
,
400ex white smoke at idle
,
1973 yamaha rd 350 smokes bad at ideal
,
50cc atv smoking
,
exhaust white smoke when first started yamaha atv
,
warrior blows blue smoke
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
exhaust, white smoke, and oil!!! dirtbikr86 Yamaha YFZ350 Banshee (1987-Present) 9 03-23-2011 08:02 PM
white smoke Kawasaki650 Other Models/Brands 13 08-05-2004 12:16 AM
White smoke when accelerating????? raptorff Yamaha YFM660R Raptor (2001-2005) 21 07-05-2004 06:18 PM
lil bit of white smoke?? 4shtyReater Yamaha YFM660R Raptor (2001-2005) 6 05-24-2004 07:39 PM
White smoke 204fmf Yamaha YFS200 Blaster ('88-Present) 10 03-02-2003 09:54 AM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.