96 timberwolf wont push start - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-18-2011, 08:34 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Posts: 1
96 timberwolf wont push start

I have a 96 timberwolf that i jus got from a pawn shop its been sitting over a year has electrical problems but my concern is i noticed when in gear it still rolls like its in neutral anybody have any advice on what could be wrong
frankmoney is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-04-2011, 04:29 PM
Junior Member
 
Join Date: May 2011
Posts: 1
Check the forward/reverse selector, in the middle it's like a neutral.
AM556 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Warrior will not start with push button HELP? davefan1516 Yamaha YFM350 Raptor/Warrior ('87-Present) 9 03-26-2011 09:31 PM
Push start/ starter Shattered1zDream Yamaha YFM350 Raptor/Warrior ('87-Present) 4 10-05-2010 07:43 AM
RAPPY 660 wont start on it's own, only on push/tow, HELP!!! grphicdeziner Yamaha YFM660R Raptor (2001-2005) 46 07-04-2007 11:39 PM
Shee won't start unless I push start it Traxxastampede Yamaha YFZ350 Banshee (1987-Present) 7 03-19-2003 08:52 PM
Timberwolf wont run?? TIMBER Other Models/Brands 4 02-28-2002 07:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome